Sony VAIO webcam VGN-CR320E/W not working [Solved/Closed]

Report
-
 nickijones -
Hello,

I have a Sony VAIO laptop and after upgrading from Vista to Windows 7 my webcam will not work. When I try to download the driver from the Sony website it says the update is only available for Vista. I'd really appreciate some help, please.

http://esupport.sony.com/US/perl/swu-list.pl?mdl=VGNCR320EW

This is the link to the Sony website I have been using.

1 reply

Posts
6508
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
2,417
Hello,

Try this 1

You need to select your "Operating System" from the drop-down menu.

Click on the below link and follow the instructions

https://www.sony.com/electronics/support

In "Select Your Operating System" select your operating system from the

drop-down menu and download the drivers.

Good Luck
Thank you again, but those were the links I was using. For some reason when I try to install the driver it still says it is only for a Windows Vista computer, although I clearly have selected Windows 7 Ultimate.

If anyone else has had this problem, please help me.
Posts
6508
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
2,417
Hello,
Try this 1
Try installing the program in "Compatibility Mode". For more information, click on the below hyperlink "Compatibility Mode".
Compatibility Mode
Good Luck
hi
download windows vista driver and install it.then go to device manager.click right button on usb device under camera.choose update driver and choose location c:\ .i tried and it was works fine
dude sameer you are the best man I have trying to get that thing to work for a long time now thanks man
sameer your solution worked like a charm! thanks