I CAN ONLY UPGRADE XP TO SP1a NOT SP2 OR 3

Closed
toe_knee Posts 1 Registration date Tuesday January 27, 2009 Status Member Last seen January 28, 2009 - Jan 28, 2009 at 06:26 AM
 subutai - Mar 9, 2009 at 02:22 PM
Hi folks

i have a dell dimension 4500 with pentium 4 and 512 mb ram. Before upgrading my hard drive it ran xp with sp2.
I have now upgraded to a hitachi deskstar 160gb. Using the original oem discs from dell i am able to reinstall xp and download and instal sp1a.
However when i instal sp2 or sp3 the computer will only boot up in safe mode.
So i decided to buy a new windows xp with sp3 dics and tried to intal windows from that, however i get part of the way into installing but after completeing format to 100% i get the message 'windows was unable to format the partition, the disc may be damaged make sure the disc is switched on and properly connected to your computer. if the disc is a scsi disc, make sure your scsi devices are properly terminated. consult your computer manual or scsa adapter documentation for more information. you must select a different partition for winwows to format, to cintunue press enter'.
I checked the connectors etc and everything is connected correctly. As advised i upgraded the bios to dell's latest. I also ran hitachi's hard disc utility and it reported the disc has no errors and is working fine.
Went back to square one and once again,using the original disc i am able to instal windows and and upgrade to sp1a with no problems, however either upgrading to sp2 or 3 via downloads os my new disc gives the same results as above.
I have even tried making a slipstream disc but get the same format problems.
It seems not to be a hardware problem as xp with sp1a can instal and run.
Any help and feedback will be most appreciated.
Related:

1 reply

try to change the udma mode of the hd from 6 to 5 using something like hitachis feature tool

SUBUTAI
0