Server not found or not responding

Closed
-
 Anonymous User -
Hello,



I have windows 7 i had my laptop for about a year now (Dell Inspiron 15R) i am connected to the internet because there is a home CPU in my living room, my brother also has laptop and uses the same connection, sometimes i cant open my browser. It says "server not found or not responding" something like that. It stays like that for a couple of mins to HOURS AND HOURS. It happens like every day. I use safari by the way. But my brother has NEVER had that happened to him. He uses Mozilla Firefox He's never even had internet problems, my laptop is newer than his and everything, what could be the problem ? Also , we are like 6 feet away from each other in the same room, using the same connection. Please and thank you !

2 replies


Download and run this

https://support.kaspersky.com/downloads/utils/tdsskiller.exe


If it shows hidden file,please let us know

If tdsskiller looks clean,download MBAM

https://ccm.net/download/download-105-malwarebytes

Run a full scan,let us know how it works
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,362
@Sundar

Hello,

What makes you think that this is a virus issue? Sound more like a setting error. I wonder if Cheerup is using a undetected proxy.

Regards
Anonymous User
@Ambucias

IRecently I'm facing lost of this issues in my working place.Customers come with issues regarding Internet explorer not responding and it looks blank.
We traced out that zaccess rootkit which was affecting only 32 bit sometime ago had started affecting 64 bit machines.
This is a major symptom of 64 bit zaccess rootkit.So wanted to clarify.
This 64 bit rootkit sometimes escapes tdsskiller too
Posts
47366
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,362
@Sundar,

Thank you very much for the information. Do you really mean blank or with the message "server not found or responding"?
Anonymous User
Usually IE loads for for a long time,it just shows connecting and shows us a blank page and after sometime you get the error.This issue has started on PC's affected by open cloud security and AV guard online rogues.