My sound doesnt work

Closed
petunia - Oct 20, 2011 at 06:34 PM
 Petunia - Oct 25, 2011 at 05:18 PM
Hello,

I have a sound hat all of a sudden doesn't work. It was working perfectly fine about 2 days ago, then after that it just doesn't work at all. I have a Windows Vista Home Premium 32-bit . This is all my information :
Model #: a6109n
Product #: GG038AA-ABA
Software Build #: 73NAv3PrA1
Any Suggestions, HELP!
Thank you,
Petunia

6 replies

Anonymous User
Oct 21, 2011 at 12:18 AM
What is your PC model?

Did you check your sound drivers?
1
My PC model is Windows Vista Home-Premium ( 32-bit) and my system model is
&& well is GG038AA-ABA a6109n
And I checked my sound drivers it is installed, and "working properly" but its not.
Thank you,
Petuniea
0
Anonymous User
Oct 22, 2011 at 12:07 AM
Did you update your drivers?

Go to device manager-right click on sound driver-update

Go to run and type

services.msc

search for windows audio service-make sure it is started.

Is the sound icon in task bar has a Red mark?

Did you check sound options in control panel
1
Crunketh
Posts
33
Registration date
Thursday October 20, 2011
Status
Member
Last seen
October 22, 2011

Oct 21, 2011 at 07:15 PM
Are your speakers on mute? Try to restore your computer to 2 days ago
0
If I update my drivers, can I catch a virus somesort?
& I searched for windows audio service, its started, theres no Red mark.

And my sound options in control panel are not on mute, it seems to say that speaker L, R ,SUB, C are not working but speaker RR and RL are not working.

Thank you,
Petunia
0

Didn't find the answer you are looking for?

Ask a question
Anonymous User
Oct 22, 2011 at 11:59 PM
Run this fixit

https://support.microsoft.com/en-us/help/2970908/how-to-use-microsoft-easy-fix-solutions

If still you face issue try reinstalling your audio drivers

Download your drivers from here

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=2093&lc=en&cc=us&dlc=en&sw_lang=&product=3445431
0
It still didn't work, but thank you anyways. :)

I think it might just be because of the internal speakers. It's speakers Left and Right that don't work .
0