Sony VAIO F10 system restore, can't log in!

Closed
Reptile_077
Posts
1
Registration date
Thursday November 3, 2011
Status
Member
Last seen
November 3, 2011
- Nov 3, 2011 at 06:41 AM
Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
- Nov 6, 2011 at 05:05 AM
Hello, my friend wanted me to restore his wife's pink Sony VAIO PCG-365L to its original factory setting. It's running Windows Vista, Home Premium. The pc was extremely slow at loading or doing anything for that matter. I did an AVG scan prior to to the reset and found 7 Trojan Horses and 1 Mal ware virus. I emptied the virus vault, restarted the pc, hit F 10, entered VAIO's Recovery Center and executed: Restore C: drive, then I executed: Restore Complete System. After it was done I get to the Windows log in screen and there are 2 options. I can either log in as administrator or other user, when I select administrator it says I don't have permission, when I go to other users it will not take the owners original user name or password. I can boot into windows safe mode and see under computer properties that the name for the pc is a bunch of numbers and the word admin. I tried using that as the user name but with out a password it won't let me log in. A friend of mine said I need to Google the default admin user name and password but I can't seem to find it anywhere, I asked for the owners manual but they can't find it anywhere also. Thanks again for taking the time to read this, any suggestions would be greatly appreciative.



via android HTC EVO

1 reply

Ambucias
Posts
47363
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,283
Nov 6, 2011 at 05:05 AM
Hello,

Did you contact VAIO support? What did they say?
0