Router gives request timeout after few mins.

Jep - Mar 20, 2012 at 09:14 PM
 Jep - Mar 21, 2012 at 02:01 AM

We have been experiencing problems regarding our wi fi connections and we've been trying to fix these for about a month already. When I tried to ping it gives replies but then gives a "request time out" after about a minute. I already tried ipconfig /release and /renew but to no use. We already tried to reset the router but still the same issue exists. We then decided to change the router but still gave the same problem. The router is connected to the switch and all desktop computers connected to the switch doesn't experience the same problem.

I'd appreciate any help. Thanks in advance.


1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,832
Mar 21, 2012 at 01:47 AM
You could have a problem with the router's transmitter or have interference from a wireless phone using the same frequency.
BTW we are presently using a Belkin router. may I know the frequency that's interfering with the wifi connection? thanks a lot.