Can't install any OS on my E5400 laptop [Solved/Closed]

Report
-
 Jeff -
Hello,

I have a Latitude E5400 that has been left untouched for ages. The Windows XP installed keeps rebooting, and I figured I could just reinstall XP to see if it still works.

During setup I run into an error telling me to check for viruses or run chkdsk. It's a blue screen and it happens at the same time during setup.

I also can't access the BIOS because it is passworded and I can't get in touch with the initial owner of the laptop anymore.

I dunno what to do if I can't install a new OS. Any suggestions?

Thank you

1 reply

Fixed the problem! The BIOS SATA configuration was set to AHCI mode, I needed to change it to SATA. The real problem though was getting past the BIOS password.

Apparently Latitude laptops enforce a created BIOS password by ensuring it cannot be erased, even by removing the CMOS battery. I tried calling Dell but since I am not the original owner I could not request a master password. I had to take the service tag found in the BIOS when asking for a password (11 characters I think), and use a dell master password keygen to get in. It worked and I changed the setting, thus allowing me to install Windows XP.

I hope this helps anyone in the future with a similar problem.

Thanks guys!
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month