How to format a Kinstone 4G flash drive ... [Closed]

Report
Posts
1
Registration date
Monday August 27, 2012
Status
Member
Last seen
August 27, 2012
-
 Hridoy -
Hello,

I have a 4G Kingston flash drive and when I tried to format it with Window Admin Tools following the steps as described in:

sid5616 Mar 9, 2009 6:23am GMT
1. insert the pendrive
2. dont open or format it directly
3. right click on my computer and go to manage
4.in computer managment window click on disk managment option
5. right click on the removable disk (i,h....)
6. select format

What happens next is that it shows an error message saying that the flash is WRITE protected and cannot be formatted.

Please advice. Many thanks in advance!!!

Kin

1 reply


Hello Kin,

The solution to this problem is very simple. You need to have the write protection and for doing so, please consider getting through the following Kioskea FAQ article. https://ccm.net/faq/4214-how-to-disable-write-protection-on-a-usb-key

Remove Write Protection from Flash Drive

Hope this helps solve the issue.

Good luck!
i tried to format my kingston 16 gb usb 3.0 but it says error and can not format , and i also tried hp format tool but again failed. what can i do now?