Keyboard and Mouse Issues - Dell Desktop

[Closed]
Report
Posts
1
Registration date
Friday September 21, 2012
Status
Member
Last seen
September 21, 2012
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
Hello,
I have a Studio XPS desktop which is about 2 years old. It has the virtual keyboard on it, but I would rather use my real keyboard. About mid August, my computer, which is password protected, will only accept entry by the virtual keyboard - most of the time. It will not acknowledge typing with the keyboard. If I remove the virtual keyboard, I cannot enter my password. I am working with Dell on this, but so far, no success.
They have checked for viruses. They downloaded a whole bunch of programs on my computer to scan and take care of a variety of threats. They deleted my keyboard and mouse programs, they have gone over my operating system. It seems to get fixed until I turn on the machine again.

As well, I am having trouble with my mouse. When I type (using the keyboard) into excel (for instance) I type a word, a couple of letters, a few words (whatever) and all of a sudden the cursor is gone. When I try to reset it into the box or at the end of what I was typing - the cursor goes to a different box and it takes a bit to get it to the spot I want to continue typing from. Ditto with Del. Last night they worked for 3 hours on it and it started to behave. Then when they were gone, it was back to square one. This happens in other programs too making it very frustrating to type on the computer.

I also play Rift and find that in moving my character, I hold the L/R buttons down on the mouse. My toon moves a bit and then stops. I have to reset my fingers on the mouse for the toon to continue to move.

My computer is Windows 7, 64 bit. Any idea of what might be causing this and any solutions?

1 reply

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
44
Hi D'Anne,

It seems on-screen keyboard (virtual keyboard) is set to start on windows startup. Try the below steps to disable this setting:

1. After you login into windows using on-screen keyboard click start.
2. Click Control Panel.
3. Click Ease of Access.
4. Click Ease of Access Center.
5. Click Use the computer without a mouse or keyboard.
6. Uncheck Use On-Screen Keyboard.
7. Click Apply.

If you see this option is already unchecked or you have already tried this fix, another possible cause can be a remote desktop interfering with your Windows login. Follow the steps below to disable remote access to the machine:

1. Right click the Computer icon on your desktop.
2. Click properties.
3. Click Remote Settings on left side of screen.
4. Click Don't allow connections to this computer.

Do reply with results.

1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month