Hot Keys Asus Zenbook Prime UX31A

[Closed]
Report
Posts
2
Registration date
Friday October 5, 2012
Status
Member
Last seen
October 5, 2012
-
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
-
Hello, Hi just brought UX31A my "hot keys"wont work when i first turn it on went into first time start, then Asus said problem with ATK0100 driver so it tried to fix it but then came up a message failed tried to install it manually but still wont install please help :-(



1 reply

Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,142
Hi

How have you tried to fix it?

Have you tried to download and reinstall the driver?

http://support.asus.com/Download.aspx?SLanguage=en&m=K50IN&p=3&os=

Since your Zenbook is new, have you tried to contact Asus?

Regards
Posts
2
Registration date
Friday October 5, 2012
Status
Member
Last seen
October 5, 2012

Hi yes have tried to download it but will not install , yes have contacted Asus support waiting for them to get back to me only had computer for less than 24 hours .
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,142
I suggest that you wait for their reply. What do you know, more made in China stuff! China made stuff, even clothes, seems to fall apart the second you just look at it. Asus seems a litlle better than Acer.

I trust that you ensure to download the proper driver 32 vs 64 bit.

Good luck

P.S. Please, I would be very much interested in their reply.