Dell 1525 win xp wi-fi not working

[Closed]
Report
Posts
4
Registration date
Friday November 16, 2012
Status
Member
Last seen
November 20, 2012
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
Hello,

Just had to re-install, & wi-fi won't work. Did the install in correct order, but still doesn't work. Pls help.

Thanks Sue

3 replies

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi Sue,

There is a wireless switch in this system model (Inspiron 1525). The wireless switch may be off. To turn on the wireless switch, slide it from the rear to the front of the computer until it clicks into place. Check the link below for the service manual to help you locate the wireless switch (Page Number 14 - Right Side Features):

ftp://ftp.dell.com/Manuals/all-products/esuprt_laptop/esuprt_inspiron_laptop/inspiron-1525_setup%20guide_en-us.pdf

Do reply with results.
Posts
4
Registration date
Friday November 16, 2012
Status
Member
Last seen
November 20, 2012

Hi Zohab

Have read the manual, thanks. Even with the wireless switch turned on, I cannot connect to the internet. I was on to Dell for nearly 4 hours the other day, and he could not do anything, and seemed to be going around in circles all the time.

Actually, my switch turns on from the front to the rear, not rear to front. Even with this switch on, it shows 'Acquiring Network Address' for over an hour. I have set up the wi-fi with the password to our Bigpond modem, but still no action. Sending lots of packets, but receiving none, signal strength is perfect.

Before I had to re-install everything, the wi-fi was working fine.
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
45
Hi Sue,

From your description it seems the problem is with the Wireless Connectivity. Try the steps in the below mentioned link and see if the issue is fixed:

http://support.dell.com/support/topics/global.aspx/support/kcs/document?c=us&docid=420860&doclang=en&l=en&s=gen&cs=

Do reply with results.