Audio not working online?

[Closed]
Report
Posts
2
Registration date
Monday February 11, 2013
Status
Member
Last seen
February 12, 2013
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
Hello,

I have this problem where audio doesn't play online, nor does it start either. It plays normally when it's on spotify or something, but even when I rip audio from a video and try to play it offline, it won't read the .mp3 file. I've tried a few things, but they're not working because all my setting are correct.

I feel like it's probably best if I add what happened before this problem started. I was listening to music, and then all of a sudden there was this awful, loud noise that just kept going for a really long time until I turned off the audio. The speakers didn't blow out though, because the audio still works, just not online and it's just not reading ripped files.

Any ideas? Please.



3 replies

Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
46
Hi naoden,

Please try updating the audio drivers and check if the problem still exists.

Note: before you update the drivers, please ensure all the traces of any existing audio drivers are removed.

Do reply with results.
Posts
2
Registration date
Monday February 11, 2013
Status
Member
Last seen
February 12, 2013

Thank you, Zohaib, for replying.
However....it miraculously fixed itself? I'm really confused, but I'll keep your suggestion in mind in case it happens again :)
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
46
Hi naoden,

I am glad to know that the issue is fixed. Please keep us posted on this forum with the findings so that it helps other users.

Please reply if you have any further questions.