Spacebar key put dots instead of spacing [Closed]

Posts
1
Registration date
Wednesday April 17, 2013
Status
Member
Last seen
April 17, 2013
- - Latest reply: Zohaib R
Posts
2403
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
- Apr 18, 2013 at 01:05 AM
hi,
my machine has experienced some problem.
my keyboard when i want to space it put dots instead of spacing.
my machine is dell and ms 2007.
kindly help me fix it now.
See more 

1 reply

Posts
2403
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
507
0
Thank you
Hi kenga,

This problem might happen if there are additional languages selected in "Text Services and Input Languages". To remove additional languages from Text Services and Input Languages:

1. Click Start and type "Region and Language" in the search box.
2. Select "Region and Language" from the search results.
3. Click Keyboard and Languages tab
4. Click Change keyboards...
5. Click general tab
6. From Installed services remove any other unwanted language.
7. Click Apply.
8. Click OK.
9. Finally, click OK on the Region and Language window.

If you are using Windows 8, try the below mentioned steps and remove other languages from the keyboard layout:

1. Swipe in from the right edge of the screen, and then tap Search.
2. If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.
3. Enter language, choose Settings, and then tap or click Add a language.
4. Unselect all the languages except US English.
5. Tap or click Options next to the language name, and then under Input method, tap or click Add an input method.
6. Browse the input method list or use the search box to find the keyboard layout you want to use.
7. Double-tap or double-click the keyboard layout, and then tap or click Save.

Do reply with results.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
Thanks & Regards
Zohaib R
#iworkfordell