Dell no audio device installed??!

[Closed]
Report
Posts
1
Registration date
Saturday April 20, 2013
Status
Member
Last seen
April 20, 2013
-
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
-
My sound has recently just stopped working on my dell computer. I have Windows Vista. I have downloaded a sound driver from dell.com. i believe its called realtek. it shows that i have the realtek but my sound is still not working!! i went out and bought new speakers because i thought that maybe the problem but its not! and i cannot find any help online at all!! someone please help!!!

2 replies

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

First make sure that you have installed the correct drivers.

If the problem still exists even after installing the correct drivers then download

the "Chipset" drivers from the Dell support website.

Note: Some devices may not function properly if the drivers are installed out of

order. For more information, click on the below hyperlink "Info".

Info

So install the "Chipset" drivers first and then install the audio drivers.

OR

Let us know your laptop complete model number.

Good Luck
Posts
2368
Registration date
Sunday September 23, 2012
Status
Member
Last seen
December 13, 2018
43
Hi julianna0830,

Adding to jack4rall's response, I would like to recommend running Dell 32-Bit Diagnostics on the System Speaker / Audio Test (For Internal Speakers). This will determine if any hardware in the computer is failing. Please check the below mentioned link for steps on how to run Dell 32-bit Diagnostics:

http://www.dell.com/support/troubleshooting/uk/en/ukbsdt1/KCS/KcsArticles/ArticleView?c=uk&l=en&s=bsd&docid=52057#Issue1&dgc=IR&cid=254348&lid=4691998

Please run "Custom Test" on audio. If any hardware failure is report, the will be required to be replaced.

Do reply with results.