Audio problem in laptops

Closed
shoaibista Posts 8 Registration date Friday May 24, 2013 Status Member Last seen May 27, 2013 - May 24, 2013 at 10:54 AM
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 - May 29, 2013 at 10:35 AM
When i insert my headphones
they dont give clear sound
When i rotate it or take some portion out then they give sound
In other laptops no such problem occurs

Can any one help me out with the solution for the same?

3 replies

Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
May 24, 2013 at 11:40 AM
Hi shoaibista,

As you mentioned, when you wiggle the headphone plugs in the jack you hear clear sound. I suspect one of the two failures listed below:

1. The headphone jack has accumulated dust in it: If this is the case you can use the "Interdental Brush" to clean the headphone jacks in your computer. Click here to see an image of "Interdental Brush".

2. The headphone plugs and the headphone jack do not match: Click here to see two different types of headphone plugs. They are different and work with different headphone jacks. It is common if the headphone with big plug is used in small jack or vice-versa, will not produce the correct sound. If this is case consider trying the headphones with plug that fits your laptop headphone-jack.

Hope this helps.
1
shoaibista Posts 8 Registration date Friday May 24, 2013 Status Member Last seen May 27, 2013
May 27, 2013 at 08:18 AM
Thank you very much Zohaib
you said
right solution
0
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
May 27, 2013 at 08:21 AM
Hi shoaibista,

I am glad to know the the solution was helpful. Please feel free to contact us, if you have any further queries.

To know more about Dell's products, services and drivers & downloads, please go to http://dell.to/YBlak6
1
shoaibista Posts 8 Registration date Friday May 24, 2013 Status Member Last seen May 27, 2013
May 27, 2013 at 08:25 AM
While playing some hd videos....video show slow movement while audio is at its usual speed
...it takes place in vlc and km player but when i play same video on windows media player it work smoothly

WHy this so??
0
Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
May 29, 2013 at 10:35 AM
Hi shoaibista,

Sometimes when watching a video, there is an offset with the audio track in VLC Player, try the fix provided in this link. If the provided steps in the link fix the problem, check if there is a similar setting in KM Player.

Do reply with results.

Thanks & Regards
Zohaib R
#iworkfordell
1