Can't access any websites in all browsers - after virus removed [Solved/Closed]

Budbud225 1 Posts Tuesday May 28, 2013Registration date May 28, 2013 Last seen - May 28, 2013 at 07:06 AM - Latest reply:  stormshadowling
- Dec 1, 2015 at 12:00 AM
Hello,

My Internet has been working fine on all my browsers (Firefox, Chrome, Internet Explorer) on my Windows 7 computer until today. But after trying to remove delta-search from my browsers, I can't access any websites on any browsers. I'm having to write this from an iPad as my computer's browsers are not functional anymore, and so it's impossible to browse the Internet from there.

I was trying to remove delta-search from my computer, and followed this walkthrough to remove it: http://malwaretips.com/blogs/remove-delta-search/
I don't know much about computers, and so I found it really simple to go through.

Delta-search successfully stopped appearing in my new tabs in Firefox somewhere after Step 3 on the walkthrough (running AdwCleaner) and Step 5 (the first scan of HitmanPro). That's when I was using Firefox for a short period of time, and so noticed that delta-search wasn't appearing in new tabs - Firefox was still functional at this point. Malwarebytes (Step 4) couldn't have caused the problem as it didn't find anything in the scan.

I ran a default scan of HitmanPro three times, one after the other - just to be on the safe side. It removed a large number of cookies from Firefox and Chrome and "traces" firstly, and quarantined four items in mu Downloads folder. On the second scan, I noticed that delta-search was found with a little grey shield icon next to it - though the program did not automatically suggest deleting it - I had to choose that option manually. Along with delta-search, there were two similar potentially unwanted program's with the title Claro. I chose to remove these too.

The last scan did not find anything else. I then went on Firefox and found that no matter what website I would try to access, the error Server not found would appear. A similar issue happened on all three browsers on my computer.

The locations of the items I chose to delete within HitmanPro were:
C:\Users\Bethany\Appdata\Local\Google\Chrome\User Data\Default\Extensions\eooncjejnppfjjklapaamhcdmjbilmde\ (Delta Search) -> Deleted

HKU\S-1-5-21-3025427602-3857726500-444173145-1000\Software\Microsoft\Internet Explorer\Approved Extensions\{4D2D3B0F-69BE-477A-90F5-FDDB05357975} (Claro) -> Deleted

HKU\S-1-5-21-3025427602-3857726500-444173145-1000\Software\Microsoft\Internet Explorer\Approved Extensions\{98889811-442D-49DD-99D7-DC866BE87DBC} (Claro) -> Deleted


I think that removing something with HitmanPro must be the cause of this issue - I can't think of anything else, seeing as I'm sure my browsers worked fine before running scans with the HitmanPro program.

Thanks in advance for anyone who comments and can help figure out the solution!


See more 

9 replies

Best answer
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - May 28, 2013 at 08:10 AM
7
Thank you
Hello,

Try this 1

1) Click on below hyperlink "Fix" and download the file

Fix

Double-click on it and follow the onscreen instructions.

Now check if you are able to browse.

2) If the problem still exists then

For Internet Explorer :

Right click on the "Internet Explorer" icon --> Click on "Properties" --> Click on

"Connections" tab --> Click on "LAN settings" button. In that window uncheck all

the options, if you notice any option selected.

For Firefox :

In Firefox, Click on Tools --> Options --> Advanced --> Network --> Settings -->

Select "No proxy" option and click on OK.

Now check if you are able to browse.

3) If the problem still exists then

Click on Start --> In search bar, type cmd and press Enter.

"Command Prompt" will be opened. Now enter the below command.

ping www.google.com ---> Press Enter.



Good Luck

Thank you, jack4rall 7

Something to say? Add comment

CCM has helped 1706 users this month

GrantH 1 Posts Wednesday November 19, 2014Registration date November 19, 2014 Last seen - Nov 19, 2014 at 12:01 PM
That worked great, thank you! I really appreciate the time you took to solve and post this.
thanks, man..much appreciated...
When I go to properties, I am not allowed to go to security, general or details because it says target not is not available
Awesome! Thanks so much for that!!
stormshadowling - Dec 1, 2015 at 12:00 AM
I'm having the same issue. I followed all steps involved but the message after pinging google.com is:
ping request could not find host www.google.com. Please check the name and try again.

I should add that this whole connection issue started after a reboot, after Avg deleted malware