Windows xp cant connect to wireless internet or through ethernet

Closed
MissyMM Posts 8 Registration date Tuesday May 28, 2013 Status Member Last seen May 28, 2013 - May 28, 2013 at 08:05 AM
jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020 - May 28, 2013 at 11:52 AM
see this video for more detail. I cannot understand what the problem is?!

Dell inspiron 6000, windows xp services pack 2 vers 2002 , intel celeron 1.3ghz
network adapters
1394 net adapter
broadcom 440x10/100 integrated controller
intel pro/wireless 2200bg network connection

All drivers installed everything seems to be fine... but it jsut keeps trying to connect and never makes the connection?!


system info etc on video

http://www.youtube.com/watch?v=BT3ZZY3ubrE

please help if you can. getting fed up of not being able to connect this up! I have already reset the tcp/ip manually on regedit also... this didnt help...

1 reply

jack4rall Posts 6428 Registration date Sunday June 6, 2010 Status Moderator Last seen July 16, 2020
May 28, 2013 at 08:28 AM
Hello,

Try this 1

1) Click on below hyperlink "Fix" and download the file

Fix

Double-click on it and follow the onscreen instructions.

2) Click on Start --> Run --> Type cmd and press Enter.

"Command Prompt" will be opened. Now enter the below command.

Command Prompt' will be opened. Enter the below command

ipconfig/all and press Enter.

Make sure that IP Address, Subnet Mask, Default Gateway and DNS Servers

are having addresses.

3) If you are not using static IP then

Click on Start --> Run --> Type ncpa.cpl --> Press Enter.

If you are using wired network then right click on your local area connection icon

or if you are using wireless network then right-click on wireless network icon --->

Select "Properties" ---> Scroll down and double click on "Internet

Protocol[TCP/IP]" --> Double-click on it --> Make sure that

"Obtain IP address automatically" and "Obtain DNS server address automatically"

options are selected.

4) Temporary disable your Firewall \ Antivirus and check if you are able to browse.

5) Make sure that proxy is not enabled.

Right click on the "Internet Explorer" icon --> Click on "Properties" --> Click on

"Connections" tab --> Click on "LAN settings" button. In that window uncheck all

the options, if you notice any option selected.

6)If the problem still exists then

Click on Start --> In search bar, type cmd and press Enter.

"Command Prompt" will be opened. Now enter the below command.

ping www.google.com ---> Press Enter.

Are you getting the reply messages ? If you failed to get the reply messages then

let us know the message that appears in the ping.

Good Luck
0
MissyMM Posts 8 Registration date Tuesday May 28, 2013 Status Member Last seen May 28, 2013
May 28, 2013 at 08:32 AM
thanks will try this now :)
0
MissyMM Posts 8 Registration date Tuesday May 28, 2013 Status Member Last seen May 28, 2013
May 28, 2013 at 08:54 AM
downloaded fixit to disc and put on other laptop. installed. it prompted me to restart so have done. when entering ipconfig/all in cmd following info appeared....

"

Windows IP configuration

An internal error occured: the request is not supported

Please contact microsoft support services for further help

additional information: Unable to query host name


"
0
MissyMM Posts 8 Registration date Tuesday May 28, 2013 Status Member Last seen May 28, 2013
May 28, 2013 at 09:01 AM
i did check the other things...

dns and ip are both on detect automatically.

when I went to check windows firewall I double clicked on it in control panel... it shows a message windows firewall settings cannot be displayed because the associated service is not running fo you want to start the windows firewall/internet connection sharing (ICS) service? ... I clicked yes and then it says windows cannot start the windows firewall/internet connection (ICS) service
0
MissyMM Posts 8 Registration date Tuesday May 28, 2013 Status Member Last seen May 28, 2013
May 28, 2013 at 09:11 AM
onto windows support now... will see how this goes?
0