Black screen on startup.

Closed
KENNETHSMOM Posts 3 Registration date Wednesday August 21, 2013 Status Member Last seen August 22, 2013 - Aug 21, 2013 at 05:25 PM
 KENNETHSMOM - Aug 22, 2013 at 07:35 PM
Using a HP WINDOWS 7. I am unable to start in anything but safemode options: SAFE MODE WITH NETWORKING. I tried: removing battery, system restore( no restore point available) ran windows malicious removal, and a few other suggestions.
nothing worked!
Very novice user. Need specific help on this, please.
I am accessing this forum on a desktop pc.
Hello,



4 replies

Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,236
Aug 21, 2013 at 05:28 PM
Hello,

It seems to me that your system is virused and requires special manual intervention. I can't help you today as I must log off for the evening. I will return in the morning, in about 9 hours.

To help you and prescribe the remedy, I must make a diagnostic and to do so, I require a log.

1. Open this link and download ZHPDiag2 :

https://www.zebulon.fr/telechargements/securite/systeme/zhpdiag.html

(Don't be alarmed is the site is in French, it sometimes happens, the tool will take your system language and allow the download if you get a warning message.)

2. Save the file on your Desktop.

3. Double click on ZHPDiag.exe and follow the installation instructions.

(For Vista and Win 7 users, click right to ensure you execute with admin right)

The tool creates three icons ZHPDiag, MRB, and ZHPFix (If necessary,we will use ZHPFix after log analysis).

4. Double click on the short cut ZHPDiag on your Destktop.

5. If you need to change the language, click on the little house, (bottom right) and change to English

6. Click on the "Configure" button.

7. Click on the Magnifying glass with the + sign.

8. Click on "Search"

Wait for the tool to finished (maybe a long time)

9. Close ZHPDiag.

10. To transmit the report, click on this link :

https://authentification.site

9. Search the directory where you installed ZHPDiag (usually C:\desktop\zhpdiag.txt).

10. Select the file ZHPDiag.txt.

11. Click on "upload »

12. Copy the URL and post it here.

Best regards

Ambucias
Moderator /Security Contributor
0
I hope this is what you requested.
thank you for your help.
Caro
lhttp://speedy.sh/RZsuU/ZHPFixReport.txt
0
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,236
Aug 22, 2013 at 04:12 PM
Sorry, but you used the ZHP Fix. I expected the ZHP Diag log. Please read the instructions again.

I hope you have not used ZHP Fix which is only to be used under supervision.
0
KENNETHSMOM Posts 3 Registration date Wednesday August 21, 2013 Status Member Last seen August 22, 2013
Aug 22, 2013 at 05:03 PM
I have tried to run the scan you asked for. it gets to 93% and stops at C:WINDOWS\INSTALLER\aee195.msi
Windows installer scan
WIS 093 NTFS
A small pop up as well, but not in english : exception extern C0000006

Any help for this is appreciated!
thank you.
carol
0
Ambucias Posts 47357 Registration date Monday February 1, 2010 Status Moderator Last seen September 1, 2021 11,236
Aug 22, 2013 at 05:26 PM
Dear Carol,

This is rather unusual. It looks to me that there is a severe virus infecting your system, probably a rootkit or a Trojan Horse.

There are two avenues that I suggest.

There might have been a break during the download.

1. Remove ZHP Diag from your machine via the add/remove control programmes utility.

1.1.Delete all temps files.

1.2 Reinstall ZHP Diag and try producing a new log.

The second option which you may try is to try to restore the system to a date where you are sure it was fonctionning properly, hoping you can find a restore point. (There is no lost of data)

2. 1.Navigate to the Start -> All Programs -> Accessories -> System Tools program group.

2.2 Click on the System Restore program icon.

2.3 Click Next > on the Restore system files and settings window.

2.4 Choose the restore point that you want to use.

Note: Check the Show more restore points checkbox to see more than the most recent restore points.

Good luck
0
Thank you for the suggestions. I tried again with the ZHP program and got the same response. I also tried to use the system restore and it says there is no restore point created and to create one with System Protection. I will look into this some more. My 1st attempt got nowhere.
I will also run a different Antivirus program and see if it helps. I was not sure what i was dealing with.


Thank you again for your patience and help. I will contact you again if I cannot get any solutions to work out.
Sincerely,
Carol
0