External hard drive shows data usage , but folders not seen

Closed
ankit35 Posts 1 Registration date Tuesday September 3, 2013 Status Member Last seen September 3, 2013 - Sep 3, 2013 at 04:20 AM
carminabigue Posts 620 Registration date Tuesday March 19, 2013 Status Member Last seen June 10, 2015 - Sep 3, 2013 at 08:52 PM
dear brothers,

please help me out.
i have wd 500 gb hard disk,
when i connect the hard disk to laptop using win 7 or vista, or xp.
its getting connected, showing the hard disk on my computer. when clicked on properties. it also show 250gb used. and balance free.

but when ii open the drive i cant see any of my folders. i tried to see the option for hidden files. its tick on show hidden files.

al my data is lost. cant find them anywhere. tried connecting to various pcs, and laptops.

please help.

regards
ankit

2 replies

Zohaib R Posts 2368 Registration date Sunday September 23, 2012 Status Member Last seen December 13, 2018 69
Sep 3, 2013 at 06:25 PM
Hi ankit,

Please try the steps in the below mentioned thread, it has helped other users facing the similar issues like yours:

External Hardisk is Not Showing Folder

Hope this helps
0
carminabigue Posts 620 Registration date Tuesday March 19, 2013 Status Member Last seen June 10, 2015 145
Sep 3, 2013 at 08:52 PM
Hello,

Try this 1.

May be the files are in hidden mode.

Click on "Start" -->Run-->type cmd and click on OK.

Here I assume your external hard drive as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Don't forget to replace the letter g with your external hard drive letter.

Now press "Enter".

Now check for your files in external hard drive.

Good Luck.
0