External Hardisk is Not Showing Folder [Solved/Closed]

Akshay - Jul 8, 2012 at 01:27 AM - Latest reply:  shanky
- Jul 24, 2014 at 12:36 PM
Hello,

i provided my hardisk to one of my friend. When he returned he is saying that folder is not appearing. But the size is utilized. Means previous its 8gb free of 298 gb and after the folder is not appearing its same.
Hidden files and folder I tried. Even the data recovery I cant find the folders.

Guys Please help to get that folder.
Thanks
See more 

70 replies

Best answer
jack4rall
Posts
6505
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
- Jul 8, 2012 at 08:33 AM
15
Thank you
Hello,

Try this 1

Follow all the steps as given below.

Check whether the files are not in hidden mode. Follow the following steps.

Step 1:

Click on the below link and download the file "AutorunExterminator"

http://ccm.net/download/download-11613-autorun-exterminator

[Note : Make sure Dot Net Framework is installed in your PC to install the

"AutorunExterminator" OR

Click on the below link and download the Dot Net Framework

http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=19]

Extract it --> Double-click on "AutorunExterminator" --> Now plug your external

hard disk.

This will remove the autorun.inf files from your flash drive and also from drives.

Step 2:

Click on "Start" --> In search bar, type cmd. Right-click on the command prompt

that appears in the search and select "Run as administrator".

"Command Prompt" will be opened.

(If you are using Windows XP then open the command prompt directly)

Here I assume your external hard disk drive letter as G:

Enter this command.

attrib -h -r -s /s /d g:\*.*

You can copy the above command --> Right-click in the Command Prompt and

paste it.

Note : Replace the letter g with your external hard disk drive letter.

Now check for your files in external hard disk.

Step 3:

After that, download the Malwarebytes' Anti-Malware from the below link

http://ccm.net/download/download-105-malwarebytes-anti-malware

Update it --> Perform "Full Scan"

Note : Default selected option is "Quick Scan".

Good Luck.

Thank you, jack4rall 15

Something to say? Add comment

CCM has helped 1598 users this month

Truly Awesome Man.... Your Solution works like Magic.... Hats off.. :)
Habibi noorol ain - Apr 13, 2014 at 05:42 AM
Man I was amaized.
your solution really did work and im so happy now
for a while I thought I lost my files
Thank you for bringing my files back to life
Thank you So so so much! I used Microsoft Malware remover in place of Malwarebytes
Its really great tanq you a lot :)
thanks mate. u are awesome :)
2
Thank you
Thanks for your reply
its created 2 folder found.000 and found.001 and all files in those folders

Thanks again
jack4rall
Posts
6505
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
- Jul 9, 2012 at 12:25 AM
Hello,
Try this 1
Are your able to see the files apart from found.00 and found.001. Those two folder exists if your have run the check disk utility or disk repair utility. Let me know what happened when you are trying to open those two folders. If any error message, let me know that message.
Good Luck
0
Thank you
all problems fixed thanks for reply
thanks a lot... it worked as charm
super gr8 man thnks
thnks ,very usful info.
Thanks a TON man!
Saved a LOT!

*salutes*
wow! this is really great and useful. thanks alot
0
Thank you
Hi Jack for all. I have the found.000 folder all the way up to 003 and they are full of all the .chk files that the check disk registry has created.

What do I do with them?
0
Thank you
It saved my Terabyte of data! :) thnks mahn!
kanat_karktl - Sep 8, 2013 at 09:17 AM
0
Thank you
Thanks a lot man!!!
0
Thank you
you are the wind beneath my wings

the gift that keeps on giving since july 2012

thanks! jack4rall
0
Thank you
thanks man really saved me
0
Thank you
it is not working for me.......
0
Thank you
Thanks a lot man!! So relieved that I got all my data back !!
0
Thank you
I'm also having this problem of my external drive not showing any folders. Also, it used to be called "Hitachi" and now it is simply "Local Disk (E:)"

The one thing I did was early today disconnect the USB cable for a period of time. When I reconnect it I hear the drive come on, and "disk properties" shows the usual amount of space used/free.

Please help!

When I try the above suggestion using command prompt I get the following message:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Chuaz>attrib -h -r -s /s /d e:\*.*
Unable to change attribute - E:\'Ç?

C:\Documents and Settings\Chuaz>
jack4rall
Posts
6505
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
- Dec 21, 2013 at 07:45 AM
Hello,
Try this 1
Click on Start --> Run --> Type cmd and press Enter.
"Folder Options" will be opened. Click on the "View" tab.
Now select the option "Show hidden files, folders or drives" and uncheck the
check box "Hide protected operating system files" --> Click on "OK" button.
Now look for the hidden files\folders in your drive.
Later undo the changes you have made by once again going to "Folder Options" --> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".
Good Luck
Hi, Jack. I currently have "show hidden files" selected, and "hide protected operating system files" unselected. When I open my external drive it shows a file named 'Ç? (zero kb in size), and a folder called "System Volume Information". Inside the System Volume folder is a folder named "_restore{129201FA-B0AC-49B3-96B2-DEB8B91E727B}". Inside that a folder named "RP2690". Inside that a document named "change.log". In the text document this is written:

 ïÍ« î  \ D e v I c e \ H a r d d I s k V o l u m e 4 \ S y s t e m V o l u m e I n f o r m a t I o n \ _ r e s t o r e { 1 2 9 2 0 1 F A - B 0 A C - 4 9 B 3 - 9 6 B 2 - D E B 8 B 9 1 E 7 2 7 B } \ R P 2 6 9 0 \ c h a n g e . l o g  '  ïÍ«€ ÿÿÿÿáa9   \ _ 7 0 0 6 5 6 _ ' z  ïÍ«    âa9   \ _ 7 0 0 6 5 6 _  _ 7 0 0 6 5 6 _ z



When I use Command Prompt to try to view the contents of the external drive it shows this:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Chuaz>e:

E:\>dir
Volume in drive E has no label.
Volume Serial Number is 1AFC-2847

Directory of E:\

12/21/2013 12:41 AM <DIR> System Volume Information
The parameter is incorrect.
12/21/2013 12:41 AM 0 'Ç?
1 File(s) 0 bytes
1 Dir(s) 1,711,221,506,048 bytes free

E:\>


Any suggestions on what to do from here? :(
Hi Jack4all. I downloaded and installed the Autorun Exterminator. After scanning the hard drive, it says no autorun file is found. Please help me :(! Thank you a lot
thanx brother...i mean...i cant express in words how thankful I am to you... thanxx a tonn man!
Thanks bruh!! You saved me!!!