No more sound after installing Vista [Solved/Closed]

Report
Posts
3
Registration date
Tuesday January 8, 2008
Status
Contributor
Last seen
March 5, 2008
-
 mav -
I have just switched to Vista Ultimate Edition. But I have one problem.

I installed all the drivers that usually comes with Mobo cd. Still, I am not able to get sound.

My speakers are fine (they work properly on my laptop). Can you tell me the solution. Don't hesitate to ask me some more precision if needed.

Thanks.

25 replies

Posts
6
Registration date
Thursday February 21, 2008
Status
Member
Last seen
May 17, 2009

hi,


vista has a beta version. you need to reinstall the new and full version. check it out on the website of vista.


cheers
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Hello,

Before answering your question, could you please tell me which OS you had before switching to Vista Ultimate?


How old is your mobo?

If it is very old, I suggest flashing your BIOS.

Or, check out your configuration panel for possible devices problems.

To do so: > go to the 'Start' menu
'click on the control panel'
> then click on the 'device manager'
> there,
o if there are any yellow question marks, (it means that your sound driver is not properly installed) you need to install your sound driver again.
o if there are any exclamation marks, (it means that there is a conflict with your sound driver), try to update your driver, or if there is no new version of it, uninstall your current driver and try to reinstall it.

Hope this helps
I hear no sound after installing windows XP
i have instaled anew version of windows xp but it is not give sound tell me solution.
I have the same problem after installing a new version of Windows XP. I have no sound. I have downloaded and installed the Sound Drivers from the Dell Website but still my sound does not work. I have even gone into Device Manager uninstalled the Sound Device, then installed the Drivers from the Dell Website, turned the setting on Device Manager back on. Still nothing happens. No Sound.
Can anyone help me.
I have the same problem after installing a new version of Windows XP. I have no sound. I have downloaded and installed the Sound Drivers from the Dell Website but still my sound does not work. I have even gone into Device Manager uninstalled the Sound Device, then installed the Drivers from the Dell Website, turned the setting on Device Manager back on. Still nothing happens. No Sound.
Can anyone help me.
Hay can any budy out there help me? I recently got rid of some cookies, and I shoulden't have. Any way I cant bring up my windows any more.I tried what I could thank of. I brought up windows task manager, but that diden't help. Please can someone help me?
follow it again.
uninstall your current audio sigmatel or whatever from the manage. Once you uninstall WITHOUT restarting. INSTALL new one on your computer it should be up and running fine
my speakers are own but no sound will come out i have windows xp can anybody tell me how to get them to work
hi if you have a xp disc you can drag the drivers file from the xp disc to vista put it in the c:windows file is should work
i have installed windows xp ultimate.... but problem is there is no sound .. my pc contains MSI mother board... i have installed realtech sound driver.. still no sound.. anyone help me please................
hi dude,
i am also having the same problem after installed my vista os the sound is not working still you have that problem or it will solve please tell to me i have lot of problem of that
no more sound after installing xp iwant program for sound
I had same problem no sound.
i found that if you right click sound effects go to multiemed to sounds
right click on speakers to speaker properties, controll information click properties
click driver then click roll back, then restart .
this worked for me hope it helps
Anonymous User
Sound Effects? Where is this located?
brothers here is solution 4 your problem

1. go to c-mos settings
2. load defaults optimize

& enjoy


other solution

insert vista booable dvd

delete partition from advance option appears

make new partition

install vista

thank you

reply me
in device manager look for your sound card under sound/video controller
update your sound driver
but select browse my computer for deriver select let me pick from a list of drivers
a select a different driver
done
Hi John,

I think Ur Driver is Incorrect..So u are Facing the Same Problem with Ur Computer..

Wat is uR PC Audio Device Model..With Chipset Name


Tkx,
Sahab
my speaker on my computer stop working when i clean out my computer what shall i do
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
254
Hello mary,

U have to re-install ur sound card with the CD of ur MB.

Lost it ? Download the driver from the support website of the maker of ur computer. Or of ur MB if ur computer is a no-brand one. If u don't find the support site tell the brand and the model of ur computer(or of ur MB)
Hey, if u have a sony,go to esupport.sony.com and search for the driver (hint not all computers are made in this country so you may have to look in the other countyr areas, i could only find the driver for my sony vaio PCG-Z1VA in the area for canada)
Otherwise i'm afraid i can't help much =(
go to control panel--------->device manager--------->sound--------------update driver
you need the drivers

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!