I can connect to the internet but not router [Solved/Closed]

- Jul 6, 2008 at 12:03 AM - Latest reply:  Michael D
- Jun 23, 2013 at 03:45 AM
Hello,
I have a netgear wireless router CG814WG that is hardwired to my PC. I am connected to the internet and can surf to my hearts content. The problem arises when I try to connect to my router so I can set up the wireless network. every time I go to 192.168.0.1 this is all I get. (I Use Firefox 3...only)

Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating a connection. Please try again.
See more 

24 replies

Best answer
51
Thank you
I had the same problem. I am totally clueless, but luckily have a son with a great brain who was home on leave. He said something about my DSL modem and the wireless router haveing the same IP address and he had to change one - made it end in 2.0 instead of 1.0 or some such. This was after 3 hrs or so and emails to his brainy navy friends. (This is what they do for the Navy) Works fine now. Hope it helps.

Thank you, Flowerlady 51

Something to say? Add comment

CCM has helped 1666 users this month

46
Thank you
When I try to ping the router/modem with netstat the connection times out. I cant get into the router settings at all. The setup cd that came with it just opens a link to the 192.168.0.1 but the page wont display. It now tells me that it cant establish a connection to the page. The router still functions as my cable modem I just cant get into the setup to configure the wireless for use.
my server is deleted by mistake - Mar 1, 2009 at 07:29 PM
I accidently deleted my server or browser to the internet and how do I get it connected again becauce I cannot connect to the internet?
Posts
53
Registration date
Monday January 26, 2009
Last seen
April 24, 2010
- Apr 7, 2010 at 11:47 AM
Hard reset the router and modem.
- Jul 11, 2010 at 01:53 AM
23
Thank you
start -> run -> cmd -> ipconfig -> Default Gateway -> your ip -> go to the address bar on MF -> Put your ip and you are done ;)
thanks
:DDDDDDDDDDDDDD
had the same problem. it worked out so thanks!!
15
Thank you
Hi All,
My problem got solved after I switched off and on the router and choosing a different port for the cable behind the router.Thanks
go to cmd, then type ipconfig /all and chech whats your getway addres.
Then type ping |your getway addres| -t and chech are there any time outs. If they appeared, I think u have problems with your net cable.

sorry for my broken english :D
cheers
- Oct 24, 2008 at 07:43 PM
10
Thank you
I feel your pain stompy. I am having the same problem and so far all my searches pull up sites like this were people are not reading the question before posting.... RTFQ!
8
Thank you
Many routers will not let you access setup from the wireless connection. Be sure you are hardwired (ethernet cable) to the router when trying to access setup. (This may not be your problem. I didn't see if you indicated whether you were connected wirelessly or not.)
8
Thank you
go to google and type "winsock repair"
8
Thank you
try http://192.168.0.1 if u have a wifi router
7
Thank you
I get this too and I am trying to figure out why this is happening....does it have anything to do with my DHCP not being enabled??
Posts
22
Registration date
Tuesday April 15, 2008
Last seen
June 1, 2009
- Jul 6, 2008 at 11:08 AM
6
Thank you
Did you have an installation Cd when you bought the router you must re-configure your router to be able to access internet , Once you have made the setup on 1 pc the router will share the internet connection with the other one


Try this command to check whether all your post is connected to the router

Go to start Run

Type CMD


A dos interface will appear


Then type Ping. your router id

Ping. 168.0. ect..


Check whether the connection is here
6
Thank you
hey, try this...power off your router (unplug power from back, discconect the internet from the back of the router, move the ethernet from-ro ur computer to a different port (ex.2 or 3), restart ur PC, wen back on, replug in POWER...then open up internet explorer and try to acces the router then (could be ur typing wrong try 192.168.1.1, routerlogin.net) good luck, once logged in you can reconnect intetrnet
Posts
81
Registration date
Tuesday March 11, 2008
Last seen
February 9, 2009
- Jul 30, 2008 at 05:28 PM
4
Thank you
Stompy you should check your network and see if you're connected or call the customer service for more information about it. Check if your well plugged before..
4
Thank you
I had a similar issue. What fixed it for me was resetting the router to the factory settings.
Posts
53
Registration date
Monday January 26, 2009
Last seen
April 24, 2010
- Apr 7, 2010 at 11:44 AM
4
Thank you
Well if your DHCP is not enabled them your sub domain 192.168.0.1 might be diffrent go to your network connections then click on your wired adapter and check the details to see your computers IP, Domain and Subnet mask. Yours might be 192.168.10.1 or something similer. so you would need to enter that in the browser to gain admin entry to the routers firmware GUI.
3
Thank you
1. Did u try ping 192.168.0.1
2. Is ur GW 192.168.0.1?
3. Ur trying to connect using Wired Connection Right?

~~JunuZ
3
Thank you
hey I havent had no problems getting into my wifi router setup I used a linksys 54g I believe and for some reason now its been saying this for the last 2 to 3 days now and I dunno wtfs wrong wit my router plz help me :( email me at therealvb@gmail.com if u got a solution for me plz ive tried to reset my router and it didnt work either so I dunno
Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating a connection. Please try again.
2
Thank you
my laptop is not working but I tried it and it was not succsessful!
2
Thank you
Best thing to do is to reset your router. Just unplug it for 30 seconds and then plug it back in. Worked for me.
-9
Thank you
Hi
You will find that most Routers are not compatible with Firefox ! Open up Internet Explorer nd type in the Routers address and you will access the Routers menu.

Regards