Default password of bsnl teracom modem gateway is not working!! [Solved/Closed]

karthickrk 2 Posts Friday April 18, 2014Registration date April 18, 2014 Last seen - Apr 18, 2014 at 02:03 AM - Latest reply:  arul
- Dec 21, 2016 at 02:53 AM
Hello guys,
The default username and password of bsnl type II teracom modem is admin and admin.
when I try to login into gateway 192.168.1.1 it asks for username and password . when I provide the username and password as admin and admin(Im the single user, No one else use my computer or modem) Its not entering into modem settings, Instead it's asking again and again the uname and pass. I haven't changed the uname and pass so far.
I dono how to get enter into it, Some one please help.
Is there any way to change the default uname and password of modem now?
Please help.
Thanks in advance
Karthick
See more 

5 replies

Best answer
3
Thank you
i have the same problm please help

Thank you, sarath 3

Something to say? Add comment

CCM has helped 1740 users this month

Sir this isnt some isolated issue. SOmehow, a lot of users are getting, i would say hacked and they have no control over their modem after this. I clearly remember that my password was admin admin and now it is not accepting it. I even had a IP conflict and this has happened to me since many years. I have to reset the modem again and again. It works for some days, sometimes even a month but then again all weird things start happening.
Same here ..after a time it stops accepting the default login credentials..even if u reset it ..the problem comes back again nd again ..some how these models that Bsnl provide have a inherent sensitivity to electric fluctuations nd they get damaged
working good but its had taken lot of time....
jack4rall 6507 Posts Sunday June 6, 2010Registration dateModeratorStatus December 30, 2015 Last seen - Apr 18, 2014 at 04:59 AM
0
Thank you
Hello,

Try this 1

Try resetting it.

You can find the reset button at the back.

You can use paperclip to push the button. When your router is ON,

just hold the reset button for 30 secs and release it. It will reboot on its own.

(Note : It will clear all the settings you have configured in it.)

After resetting connect to your router (through wired) and then configure the

settings. If you have no idea regarding configuring it then make a call to BSNL.

They will guide you.

Good Luck