Default password of BSNL Teracom modem gateway is not working [Solved/Closed]

Posts
2
Registration date
Friday April 18, 2014
Status
Member
Last seen
April 18, 2014
-
Hello,

The default username and password of BSNL type II Teracom modem is admin and admin. When I try to login into gateway 192.168.1.1, it asks for username and password.

When I provide the username and password as admin and admin (I am the single user, no one else use my computer or modem), it is not entering into modem settings. It is instead asking again and again the username and password.

I haven't changed the username and pass so far. I don't know how to get enter into it!

Please help!
See more 

2 replies

Best answer
approved by Ratnendra Ashok on Dec 20, 2018
Posts
6498
Registration date
Sunday June 6, 2010
Status
Moderator, Security contributor
Last seen
December 30, 2015
1773
1
Thank you
Hello,
  • Try resetting it.
  • You can find the reset button at the back.
  • You can use paperclip to push the button. When your router is ON,
  • Just hold the reset button for 30 secs and release it. It will reboot on its own.

Note : It will clear all the settings you have configured in it.
  • After resetting connect to your router (through wired) and then configure the settings. If you have no idea regarding configuring it then make a call to BSNL.


They will guide you.

Good Luck!

Say "Thank you" 1

A few words of thanks would be greatly appreciated. Add comment

CCM 6239 users have said thank you to us this month

-1
Thank you
i have the same problm please help
Sir this isnt some isolated issue. SOmehow, a lot of users are getting, i would say hacked and they have no control over their modem after this. I clearly remember that my password was admin admin and now it is not accepting it. I even had a IP conflict and this has happened to me since many years. I have to reset the modem again and again. It works for some days, sometimes even a month but then again all weird things start happening.
Same here ..after a time it stops accepting the default login credentials..even if u reset it ..the problem comes back again nd again ..some how these models that Bsnl provide have a inherent sensitivity to electric fluctuations nd they get damaged
working good but its had taken lot of time....