BSNL Broadband WIFI setup Teracom modem

Solved/Closed
Chandru - Updated on Dec 20, 2018 at 02:35 PM
 Tushar - Dec 30, 2012 at 03:40 AM
Hi,

I have Windows Vista operating system for my home PC. I recently got the type II modem - the model is Teracom. While installing the wireless LAN drivers from the CD I got an error. However, my ethernet port is working and am able to connect to Internet through that.

But I need to set up WiFi for my laptop so that I can access the net without keeping my home PC on.

I have searched in the net but could not get a proper reply. someone help

5 replies

BSNL Broadband Internet Connection
  • 1. Configure IP Settings
    • Start==>Settings==>Network Connections ==> Local Area Connection (Right click) ==> Properties ==> Internet Protocol Version 4 (TCP/IPv4) ==> Properties
    • IP address: ex: 192.168.1.67
    • Subnet mask: 255.255.255.0
    • Default Gateway: 192.168.1.1
    • Preferred DNS Server: 214.218.245.1
    • Alternate DNS Server: 214.218.245.123
  • 2. Reboot
  • 3. BSNL Configuration
    • Internet explorer: http://192.168.1.1
    • Username : admin password: admin
    • Configuration (left side of the BSNL page) ==> Internet Connection ==> pppoe_0_35 ==> Edit (Click here) ==>next ==>next Broadband user name : ka<landlinenumber>

Passowrd: password ==>Apply
  • 4. Connect to the internet

Internet explorer: www.google.com # It should work now
  • 5. Trouble Shooting:

Start Settings ==> Control Panel ==> Network and Internet ==> View network status and start ==> Here from graph can be identified which is wrong.


BSNL Wireless(WiFi) Connections(OS Vista)
  • 1. http://192.168.1.1 user: admin pass: admin
  • 2. Wireless Network ==>MAC Address Filter ==> Select MAC Auth : 'Disabled' ==> Apply
  • 3. Wireless Network ==>

Wireless Network : Enable
Network Name (SSID) : BSNL_MAHESH
Hide SSID: No
Select Security Option: 64 Bit Encryption
Select Key Method: Direct Key
Key: 345678ABCD #Key should be atlest 10 characters and is hexadecimal
PMK Caching: Enabled
Confirm
  • 4. Fn F2 ==> See the Wireless symbol on toolbar==>Connect.. OR Start==>Settings==>Network Connections==>Wireless Network Connections ==> Right click ==> Connect/Disconnect ==> Select BSNL_MAHESH ==> Connect ==>Enter the key ==> OK
  • 5. Start to surf the internet and enjoy
173
excellent....ur suggestion worked !!
0
excellent....ur suggestion worked !! I was struggling for long time...thank you...
0
super dude
0
Vijayjoshi
Posts
1
Registration date
Wednesday December 26, 2012
Status
Member
Last seen
December 26, 2012

Dec 26, 2012 at 02:17 AM
hi thanks,
0
Thanks dude
0