Virus affecting pen drive...

Closed
zealshukla Posts 1 Registration date Tuesday November 12, 2013 Status Member Last seen November 13, 2013 - Nov 13, 2013 at 09:28 AM
 zeal - Nov 16, 2013 at 10:02 AM
Hello,
my name is zeal...sorry but i have red all messages and still can not find any soluttion to my problem..my pen drive is still not being formatted in cmd... the virus is still affecting all files... i work on win xp OS plz help ne body

thank you,

Related:

3 responses

Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,170
Nov 13, 2013 at 04:13 PM
Hello

You wrote that you have read all messages. Can you tell me what you have tried so that I don't repeat what you have already read.

Regards
0
thank you for replying....
i tried al cmd commands but it doesnt work...
when i wrote the format command cmd displayed
"'format' is not recognized as an internal or external command,
operable program or batch file..."
0
Ambucias Posts 47356 Registration date Monday February 1, 2010 Status Moderator Last seen February 15, 2023 11,170
Nov 16, 2013 at 04:09 AM
This type issue could be caused by a USB virus. It will spread to all of your USB memory devices and hard disk.

Here is a tool to remove the virus and vaccinate your USB against further viruses.


Download UsbFix (created by El Desaparecido) on your desktop.

http://ccm.net/download/download-24089-usbfix

If your antivirus gives an alert, ignore it and temporarily deactivate the antivirus.
Plug in your usb devices (Flash drive, pen drive. External HD etc...) don't open them.
Double click sur UsbFix.exe.

Click on deletion
.
Let the tool work.

Ambucias
Moderator/virus security contributor

At the end of the scan a report will show which you can copy and paste here..

The report is save at the root ( C:\UsbFix.txt ).

You can also vaccinate against any virus.
0
thank you for solution ..i did deletion as per you suggested bt it creates a shortcut file of everything inside my pendrive...i formatted once again and then did deletion again but still same.....
0