HP ze1000 display goes black, but not in safe mode

Closed
pungoman Posts 3 Registration date Saturday December 7, 2013 Status Member Last seen December 9, 2013 - Dec 7, 2013 at 11:29 PM
pungoman Posts 3 Registration date Saturday December 7, 2013 Status Member Last seen December 9, 2013 - Dec 9, 2013 at 09:07 PM
I have read numerous "fixes" of symptoms similar to mine. Randomly, during normal use, the screen fades to black. Sometimes I can be using it for 45min to an hour, before it happens. Immediately preceding it, the pointer freezes. At that point, it's all she wrote. Usually, it occurs within 5-10 minutes of use. Repetitive reboots do no better.
I tried the tricks I have read about re removing battery, holding power button down, etc, but I get no improvement from that. I am convinced I have a software/driver issue vs a hardware issue, to be honest. I can boot up in safe mode, no problem, and can leave the unit on for days w/ no black out at all. Runs fine the whole time. Of course, I don't want to run it in safe mode all the time.
Has anyone come across this situation before? Is it a driver issue? I have an ATI RADEON EXPRESS 200M adapter.
thanks

2 replies

pungoman Posts 3 Registration date Saturday December 7, 2013 Status Member Last seen December 9, 2013
Dec 8, 2013 at 11:07 PM
Weird. I have had my HP running since mid afternoon. It hasn't blacked out on my once. No explanation for it. It's after 11pm. I think I'll leave it on overnight and see what happens.
0
pungoman Posts 3 Registration date Saturday December 7, 2013 Status Member Last seen December 9, 2013
Dec 9, 2013 at 09:07 PM
Well, when I got up this morning, my laptop screen was blank. Wish I knew the answer to this random issue. Can't depend on it like this or sell it. FUHP
0