DELL N5010 issue

Closed
adilvlsi Posts 1 Registration date Tuesday December 17, 2013 Status Member Last seen December 17, 2013 - Dec 17, 2013 at 01:26 AM
nisva Posts 233 Registration date Friday December 13, 2013 Status Member Last seen October 22, 2014 - Dec 17, 2013 at 10:26 AM
Hi there,

I have dell inspiron 15r intel core i5 with 4gigs of ram, Ati mobility radeon hd 5470 graphics card, dell motherboard. When i boot up laptop it beeps 8 times and it gives no display. After several times I turn off the laptop it gives back the display and when system starts, at any point screen shows wired display and it turns off only power light is on.

I have updated graphics card and bios drivers but still having this problem. I can't identify the problem whether it is in driver or it is in graphics card or in lcd monitor of my laptop. Because when I uninstall the Ati graphics driver that problem does not appear.

Suppose there is a problem in graphics card then how the display is coming with default graphics driver ? Does system gives display when there is no graphics card or malfunctioned graphics card with standard vga graphics card is installed in it ?

Anyone please help me I have lots of work pending. How should i resolve this problem. I'll highly appreciate this. Thanks !

1 reply

nisva Posts 233 Registration date Friday December 13, 2013 Status Member Last seen October 22, 2014 22
Dec 17, 2013 at 10:26 AM
Eight beeps means a display/LCD failure.
Try connecting it to a external display screen.

0