Hidden files not visible [Closed]

Report
Posts
1
Registration date
Monday April 21, 2014
Status
Member
Last seen
April 21, 2014
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello everyone, i going on strange prob.
I moved from Windows 8 to Windows 7 , and i installed Avast and some scan . Now some folders in my D drive are missing like they are in hide , drive is showing the space is occupied but i cannot view the folders , i tried every method on web but no use. From show hidden folders in Folder options, then attrib methods in cmd . Please frnds help me out important files are located in that. I uninstalled Avast , even now it is not showing the hidden folders.

Thanks

1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,

Try this 1

Uncheck the check box "Hide protected operating system files" also.

Follow the instructions to make sure that they are not in hidden mode.

Click on Start --> In search box, type control folders and press Enter.

Now select the option "Show hidden files, folders or drives" and uncheck the

check box "Hide protected operating system files" --> Click on "OK" button.

Now look for the hidden files\folders in your drive.

Later undo the changes you have made by once again going to "Folder Options"

--> Click on "View" tab and click on "Restore Defaults" button --> Click on "OK".

Good Luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!