My sony vaio laptop has has a hardisk inserted but doesnt read

Closed
Abel123z
Posts
4
Registration date
Wednesday April 16, 2014
Status
Member
Last seen
April 27, 2014
- Apr 27, 2014 at 07:04 AM
 Blocked Profile - Apr 27, 2014 at 11:25 AM
Dear all,
My sony vaio laptop is turned on and shows a vaio logo then after a while takes u to a page that says windows cannot open vaio then i asked my friend to check it out and said try it using another hardisk then i did as he said and worked properly but when i insert the original vaio hardisk back still no reply.

1 reply

Blocked Profile
Apr 27, 2014 at 11:25 AM
Excellent trouble shooting skills, and thank you for posting such a thorough description. I mark this as technician of the day!

Well, the next step is to see what is in common with the two results?

One works, one does not. What do you think is the problem?

As long as the connections are made securely, and you are 100% certain both are administered correctly, what do you think is wrong with the disk that wil not load?

I am 99% certain it is the disk is bad. You can always boot up into DOS and try to run FDISK. Have you tried that?
0