Can't access Facebook, other websites are fine [Solved/Closed]

Report
Posts
3
Registration date
Wednesday October 1, 2014
Status
Member
Last seen
October 8, 2014
-
 wil2liv -
Hi, I need you or anyone's help so bad, It has been 5days now since I wasn't able to access my facebook on my laptop and it is so frustrating! Facebook doesn't load while the other websites are working fine! (NOTE: it is only happening on my laptop at home, I can access my facebook on other connection)It keeps on saying "Webpage Not Available" I tried everything but still nothing happens. I'm badly needed anyone's help, facebook is the only way I can communicate with my family while working abroad! Please help me :(

PS: My laptop is Windows 8.1, I am using Google Chrome, I have firefox and internet explorer before but since this problem occurs I uninstall firefox and internet explorer.

5 replies

Posts
3
Registration date
Wednesday October 1, 2014
Status
Member
Last seen
October 8, 2014
9
Hi Ambucias, thanks for the help. Although I tried everything and still nothing good, a miracle happened yesterday. I don't know if there's any significance, but all I did was just logged off my facebook account on my phone (android) then wait for few minutes and then re-login it again (on phone). After a while when it successfully logged in on my phone, I restarted my laptop (from where I can't access facebook website. Then everything works fine, no more unavailable facebook website anymore. I think the main cause of the problem is the synchronization of my android phone to my laptop. Thanks again!
30
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5633 users have said thank you to us this month

Ambucias
Posts
51385
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
January 7, 2020
13860
Thank you for your feedback
Im gonna try this now... I have the exactly same problem
I cannot get face book on.phone but get it on laptop - never had this problem before
ac3mark
Posts
13030
Registration date
Monday June 3, 2013
Status
Member
Last seen
October 11, 2019
1615
log off your phone, and try! Who knows?
overtheriver
Posts
1
Registration date
Monday June 22, 2015
Status
Member
Last seen
June 22, 2015

my issue was exactly like yours. I followed your path and it was successful for me. thank you!
Hi Ambucias thanks for sharing your ideas, yes I already did deleting temporary files and cookies, but still the same issue. I even tried configuring "host" which is deleting columns that is mentioning www.facebook.com (although when I configured hosts, by opening it through notepad, there's no facebook whatsoever), I tried uninstall all web browsers and re-installed google chrome, the issue was fixed for 1 day and the next day it occurs again. I also tried to put "s" on http (https://) and still it didn't solved the problems. I'm so helpless now, I can only chat with my parents when I am at work.

---- still waiting for other solution. thanks!
Ambucias
Posts
51385
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
January 7, 2020
13860
> Ambucias
Posts
51385
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
January 7, 2020

this solved my problem! Thank you!
try to restart your pc.
maybe it works. :)
We have the same problem.
but other says,you just restart your pc.
hi, I already solved the problem about facebook webpage.
just clean up your history and caches.
it works
Posts
3
Registration date
Wednesday October 1, 2014
Status
Member
Last seen
October 8, 2014
9
PS: My laptop is Windows 8.1, I am using Google Chrome, I have firefox and internet explorer before but since this problem occurs I uninstall firefox and internet explorer.
Posts
1
Registration date
Tuesday September 22, 2015
Status
Member
Last seen
September 22, 2015

I have been unable to log in for 2 weeks and have tried everything recommended. I get either a message "Sorry, something went wrong.

We're working on getting this fixed as soon as we can." or a blank page.

I was able to reset the password tonight, and got a confirmation message, but it did not help. This is the only site with a problem, and is the same on my desktop and laptop.

This is driving me nuts. Anyone have any ideas?
I also tried logging in after uninstalling AVG and Malwarebytes, as well as turning off the Windows firewall.
hi, rcgaffud . i'm having the same problem to you. I see that you said your problem was solved thanks to Ambucias. But actually I can't see the his/her comment. Can you tell me again, plz?
Unbelievable! I had the same problem! Have done the same as you had, & every thing is back to normal! A great post of yours! You started the issue & you yourself closed it so nicely!! Thank you sooooo much!