Gateway boot problem

Closed
va6rq
Posts
1
Registration date
Friday October 31, 2014
Status
Member
Last seen
October 31, 2014
- Oct 31, 2014 at 06:00 PM
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
- Oct 31, 2014 at 07:04 PM
Hello,
I have a Gateway DX4860 running Windows 7.
We had a power bump and when I rebooted the computer I got:
"Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press a key"
I have ensured the Boot selection is the default selection and all BIOS settings are default.
The Computer did not come with any media or for that matter any instruction material it was all on the computer. Little good that does when you can't get at it.
I have checked the Gateway website and read the FAQS and only one was close to the problem and the solution referred to an Acer and didn't work.
Although I'm a senior, I am fairly competent when dealing with computer problems.
Any help would be appreciated.

1 reply

xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,967
Oct 31, 2014 at 07:04 PM
I suspect the hard disk has failed.
If you have access to a Linux bootable CD or can download and burn a new CD on another computer, you can put it in the PC and see if it boots.

If the hard disk is confirmed as bad. I suggest you have a local repair shop replace the drive and reinstall Windows. But, you might just want to change over to a tablet. It might be about the same price.

Good Luck
0