Connected to the internet, but can't connect to sites/gameserver [Solved/Closed]

Soua - Nov 14, 2014 at 11:11 PM - Latest reply:  Soua
- Nov 15, 2014 at 01:05 AM
Hello,

I'm connected to the internet, but I cannot go to facebook and certain websites. My devices are also connected to the router via wifi, but they also cannot access facebook or play games via wifi. Also I cannot connect to any game servers on my ps4 consoles or any game related on my pc like League of Legends, DOTA, ETC. I try every options from tomshardware.com to this websites, but to no avail.

What I have tried is...

... logging into my router and changing my firewall to none and check if UPnP is active and also rebooting it to see if it was just a minor technical difficulty, but nope it still doesn't work.

... logging into my modem by wiring my modem onto my pc and search the ipconfig on cmd which it comes out to be 10.0.0.1 and I logged into it and disable my firewall but it didnt work either.

... I tried to do the boot sequence, unplug everything and wait for 5-10 seconds and replug everything back but nope it didn't work.

... I pulled out the power cord from my modem for about 2-5 minutes and hopefully I would get a new ip for my modem, but that didn't work either.

This leads me to thinking that it's either my modem might be defective or my IPS Provider is blocking my ports causing DHCP to deny me everytime when I surf facebook or etc. I don't know it could be my router, but I don't believe so because I just bought it recently. Please can someone help me out? Or do I have to call Xfinity to send a technician over and it's gonna take at least almost a week just to try to fix this when I need to get onto those certain websites for homework.

See more 

1 reply

Best answer
3
Thank you
Nvm I Solved it by resulting to reset both my modem and routers to factory default and check the internet options in the control panel to make sure that no proxy options was checked.

Thank you, Soua 3

Something to say? Add comment

CCM has helped 1664 users this month