Wi-Fi trouble connecting to the internet from my laptop [Solved/Closed]

Report
Posts
1
Registration date
Monday December 15, 2014
Status
Member
Last seen
December 15, 2014
-
 eloquis -
Hi,
I'm having trouble connecting to the internet from my laptop. I only seem to have a problem on my Dell XPS 15z. My chromebook, and iphone, all work fine.
The problem is not so much connecting to the wi-fi. I have good signal, and it connects fine. But when I try to open a website, it shows up as webpage not available. Same thing if I plug the ehternet. It says that it is connected to the internet, but I can't open any website.

Like I said, the wi-fi works great on my phone and chromebook (from where I am posting this).

I tried updating the intel wireless apapter, but it says that I already have installed the newest one.


Any suggestions would be appreciated!
Thanks

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,759
It's possible that you have malware that messed with your internet settings. I suggest you reset IE to its default settings and check to see if a proxy server has been added. In IE just go to Tools - Internet Options - Connections and Lan settings to remove proxy settings. In IE select Tools - Internet options - Security and then set to "default level"

Afterword I suggest you use Malwarebytes to rid you system of malware.

Good Luck
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Malwarebytes worked great. Thanks!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!