Acer Aspire ES1-111M-C7DE Wi-Fi connectivity problems [Closed]

Report
Posts
2
Registration date
Sunday January 11, 2015
Status
Member
Last seen
January 12, 2015
-
 Bibi -
Hello. I recently bought an Acer Aspire ES1-111M-C7DE which is running Windows 8.1, and I am having so many connectivity problems I hardly know where to start. Things worked fine for the first couple of weeks, and I know it's not my Wi-Fi because my Samsung tablet connects just fine. I'll describe the issues.

Sometimes, the computer will say that I'm connected to my Wi-Fi but when I try to browse the Internet using Chrome (Or IE - it doesn't seem to matter what browser I use) Chrome tells me I'm not connected to the interent, when my Aspire says that I am.

Sometimes, everything works fine for about five minutes, and then I get kicked off. Sometimes I can reconnect; other times I can't. If I do reconnect, it might work about 10-15 minutes before I get kicked off again.

Sometimes, when I'm connected, the computer somehow downgrades my connection to "Local Only - No Internet Access." I try to reconnect, or I reboot my computer, but it doesn't help for very long.

Sometimes, the computer won't even recognize that my Wi-Fi exists. It'll have a list of all the nearby networks displayed but mine, which is the closest, isn't on the list.

Sometimes when I try to connect, the computer will say that it couldn't connect to the network, but then I'm able to access the internet anyway.

Needless to say, all these issues have been very frustrating. I tried looking for solutions online, and tried some of them, but nothing works for long. Here's what I've already tried:

- Going to the networking option under wi-fi properties and unckecking everything except Internet Protocol Version 4
- updating Atheros drivers
- turning off power save mode

All of these suggestions were for an Acer Asipre, but not for the exact same model as mine.

I found another solution on these forums, which is to uninstall Atheros entirely, and then reboot, but I'm reticent to do that when I have only the dimmest understanding of what Atheros is. I don't want to lose internet connectivity entirely by uninstalling a program that appears to be necessary for getting online in the first place.

Bottom line, if anyone can help, it would be greatly appreciated. Unfortunately for me, this computer fits my needs exactly, and I don't want to have to take it back, but being unable to get online is obviously a deal breaker.

Thanks in advance for reading my novella here, haha.

2 replies

I'm having the exact same problem with the Acer Aspire ES1-111M. Right now I'm using a different computer(Dell) to even post and search for solutions because the internet doesn't connect on the Acer computer.

Does anyone have a step-by-step solution to resolve this problem? I know it's the Acer computer because every computer and iphone is connected just fine on the internet server.
5
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

I had the same problem with my Acer Es1 111M, finally I got the solution: the firewall was not selected properly. for me then it works fine
Posts
19542
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,661
Have you tested the wifi at Starbucks or the local Library?

You needed to know if the problem is with the laptop or your router. It could be your home wifi router's transmitter is starting to fail. They only last 3 or 4 years. Or the laptop might have hardware problems itself and needs to be returned under warranty.

The "Atheros drivers" are the software for your wifi hardware. If you uninstall the wifi hardware and restart the laptop it should find the hardware again and then reinstall the drivers.

Good Luck
Posts
2
Registration date
Sunday January 11, 2015
Status
Member
Last seen
January 12, 2015

Hi - thanks for your response.

From what you've told me, it sounds like it might be a hardware problem. The router is only a few months old, and my Samsung tablet - by which I am posting this response - connects just fine, with no issues. Still, I can take the Aspire to the library today just to make sure. Also, thanks for explaining about the uninstalling of the Atheros software - I'll give that a shot as well, and post the results, as well as the results of taking the laptop to the library and trying out their wi-fi.

Thanks again for your time!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!