Diskette drive 0 seek failure [Solved/Closed]

Posts
2
Registration date
Thursday March 19, 2009
Last seen
March 19, 2009
- - Latest reply:  Rpalmer78 - Nov 29, 2016 at 02:24 PM
Hello, I just installed a ram upgrade to a Dell Dimension C521. On start up I now get Diskette drive 0 seek failure. I have tried every solution (that I am technically capable off) and nothing changes the error message. Mind you when the message does appear at start up pressing F1 to ignore fires up the computer and everything appears to work just fine.
See more 

3 replies

Best answer
16
Thank you
Diskette drive 0 seek failure

I had the exact same problem after I upgraded my RAM for my Dell Dimension C521. I also recently wiped my hard drive due to excessive lag time (S......l.....o.....w). Adding RAM has made a world of difference."

Here is how I fixed my problem.

Choose F2
On the left margin there is "System, Drives, etc."
Choose "Drives"
Choose "Diskette Drive" not "Drive 0 or 1 : SATA-0 or 1"
Switch to "USB" from "Internal"
Go to "Onboard Devices" in the left hand margins
Check that "USB Contoller" is turned "On"
"ECS" & "Save & Exit"

The other posts in different forums say to F2 & load default, integral & FDC or FDS, etc., did not show up as options on my Dell Dimension C521. We must have a different setup or system. I really don't know. Hope it works for ya. Good Luck & à votre santé.

Say "Thank you" 16

A few words of thanks would be greatly appreciated. Add comment

CCM 3252 users have said thank you to us this month

Thank you so much bro you really helped me out alot
You totally rock! Had this problem for months and then saw your entry! THANK YOU
Treble
Posts
1
Registration date
Sunday May 4, 2014
Last seen
May 4, 2014
-
Applied your fix. Excellent directions. Thank you for your skill and sharing.
AMAZING thank you
Had to fix up an old C521 for my son and was having this issue. Worked like a charm and the bootup went from slow to instant
Posts
12
Registration date
Friday March 20, 2009
Last seen
June 15, 2009
20
12
Thank you
hi,
go to the BIOS setup and disable the floppy drive.
get your CMOS battery replaced.
0
Thank you
Thank youuuuuuu. Finally. You are the best!!!