Diskette Drive 0 seek failure Windows Vista [Solved/Closed]

- Feb 21, 2013 at 07:25 PM - Latest reply:  gb - May 8, 2018 at 03:35 PM
My Windows Vista computer on startup says diskette drive 0 seek failure. I have disabled the floppy seek on the main page and have enabled the hard drive as the primary booting device. PLEASE HELP. LOTS OF IMPORTANT PICTURES ON HARD DRIVE.
See more 

8 replies

Best answer
Posts
6505
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
December 30, 2015
Feb 21, 2013 at 11:01 PM
7
Thank you
Hello,

Try this 1

Once again check the CMOS settings. Go to CMOS settings disable the floppy

drive by setting it to "None" and set the first boot device as "Hard drive" -->

Save the settings and exist it

Good Luck

Thank you, jack4rall 7

Something to say? Add comment

CCM has helped 1699 users this month

disable the FDC also.
It works. But one has to click the standard CMOS setting. Then go down to the drive A, click on it, and then select none on the pop-up screen, Then save and get out with F10.
melodyhere > Loh - May 11, 2015 at 11:33 PM
This works thanks to all im so happy
Thanks loh

Started right up
thanks cmos features is place to go in bios
4
Thank you
I had similar problem.
Fixed it by replacing the cmos battery.

Check the date in the BIOS, if it is several years out of date the battery is dead and the defaults will continually reset casing the error message.