Beeps on startup and no display

Solved/Closed
rizzfuzz Posts 3 Registration date Sunday February 15, 2015 Status Member Last seen February 16, 2015 - Feb 15, 2015 at 02:03 PM
rizzfuzz Posts 3 Registration date Sunday February 15, 2015 Status Member Last seen February 16, 2015 - Feb 16, 2015 at 10:50 AM
Hello,

I tried accessing the boot menu on my pc today by pressing f12, and my pc turned off. When I turned it back on it kept beeping 3 times with the last 2 closer to eachother.

Specs: nvidia gtx 760, intel i5 4440 and a single 8gb ram card

I tried removing my ram card and putting it back in, that did not work.

2 replies

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Feb 15, 2015 at 02:17 PM
3 beeps is normally telling you that the RAM has a problem:

Once again remove the RAM from the slot, clean it and place it back properly or try another slot.

Check if you are able to get the display from the on-board VGA.

You might also try removing the CMOS battery to reset the BIOS.

Good Luck
1
rizzfuzz Posts 3 Registration date Sunday February 15, 2015 Status Member Last seen February 16, 2015
Feb 16, 2015 at 10:11 AM
thanks for reacting ao fast

I have removed and re attached my GPU and put my ram in another slot, but when I boot my pc now it beeps 4 times and I still dont get a display
0
rizzfuzz Posts 3 Registration date Sunday February 15, 2015 Status Member Last seen February 16, 2015
Feb 16, 2015 at 10:50 AM
Okay I fixed it.
And I feel dumb.

The thing was that by pressing f12 the menu opened on both screens at the same time and then it shut off.

Now, after removing and plugging everything back in, I decide to boot with only one screen attached.

Guess what. It works.
0