Shows that Ethernet cable unplugged though its properly plugged [Solved/Closed]

Demi - Feb 17, 2015 at 07:50 AM - Latest reply:  Demi
- Jun 28, 2015 at 01:11 AM
Hello,
I'm experiencing this problem later this afternoon. I cant connect to the internet because it shows that the cable is unplugged. I tried everything I know about troubleshooting but still problem remain unsolved. I also had a more than 30 mins technical assistance from my internet provider via phone and we both conclude that maybe its the device that has a problem. That's after I tried to plugged the internet cable to my old laptop and I had connection. This problem is with my 5months old laptop with Windows 8 operating system. I don't have router, only direct cable/canopy to my laptop. Hope somebody would take some time to post about the solution for this kind of problem.
Thank you!




See more 

2 replies

kieferschild 2428 Posts Sunday October 5, 2008Registration dateModeratorStatus September 21, 2018 Last seen - Feb 17, 2015 at 07:56 AM
0
Thank you
Hello,

can you right click the local area connection and select disable.

then do it again and select enable. Try again.


Hi Kieferschild! Sorry for late reply.. My problem has been resolved the next day I posted this problem. I called my internet provider (SMART Bro). The next day, a technician came over and they solved the problem by doing some technical settings on the Canopy and by changing the cables I have. I do not believe on the customer help via phone. She said maybe its my device (laptop) that has a problem. I said, my laptop is new so its impossible. Well, good thing at least their technician fixed my problem.
Sorry again for late reply. I appreciate your help!
God Bless!