Microsoft Exchange Error [Solved/Closed]

ChSying 1 Posts Friday March 20, 2015Registration date March 20, 2015 Last seen - Mar 20, 2015 at 11:07 AM - Latest reply: AlgeiR 1 Posts Thursday March 26, 2015Registration date March 26, 2015 Last seen
- Mar 26, 2015 at 12:09 PM
Hello everyone,
I get this error:
Failed to mount database 'Mailbox Database 2128895629'.
Mailbox Database 2128895629
Failed
Error:Couldn't mount the database that you specified. Specified database: Mailbox Database 2128895629; Error code: An Active Manager operation failed. Error The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-583)
. [Database: Mailbox Database 2128895629, Server: EXCHANGE.geotest.local].
An Active Manager operation failed. Error The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-583)
. [Database: Mailbox Database 2128895629, Server: EXCHANGE.geotest.local]
An Active Manager operation failed. Error Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-583)
. [Server: Exchange.geotest.local]
MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=-583)
Help me please to fix this error.
See more 

2 replies

Best answer
AlgeiR 1 Posts Thursday March 26, 2015Registration date March 26, 2015 Last seen - Mar 26, 2015 at 12:09 PM
1
Thank you
Hello!
This can be for a short time. Have you tried again? It is found as occurred when there is some replication issues in your AD infrastructure.
You can refer to the following link, especially in comments:

http://community.office365.com/en-us/f/172/t/255350.aspx

Thank you, AlgeiR 1

Something to say? Add comment

CCM has helped 1900 users this month

kieferschild 2428 Posts Sunday October 5, 2008Registration dateModeratorStatus September 21, 2018 Last seen - Mar 20, 2015 at 11:10 AM
0
Thank you
Hello,

what version of Exchange is this?

when did it last work?

what're you trying to do?

Does the public mailbox database start?