PC not turning on, with strange black screen @_@

Closed
xquantum Posts 3 Registration date Wednesday March 25, 2015 Status Member Last seen March 25, 2015 - Mar 25, 2015 at 11:19 AM
MaxStart Posts 339 Registration date Tuesday March 3, 2015 Status Moderator Last seen July 3, 2015 - Mar 25, 2015 at 07:25 PM
I didn't do anything to make it happen...

And I'm not lying, I'm an old PC user, not that stupid ç-ç

Thank you everybody!

Related:

2 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,831
Mar 25, 2015 at 04:32 PM
The hard disk probably has failed or is disconnected.

The strange message comes from the 2nd option to Boot from the LAN.

You will probably need to replace the drive and reinstall Windows.

Good luck
0
xquantum Posts 3 Registration date Wednesday March 25, 2015 Status Member Last seen March 25, 2015
Mar 25, 2015 at 05:29 PM
I find it hard to be disconnected, it's a laptop...

Is there a way I can reinstall it without losing my stuff?
0
MaxStart Posts 339 Registration date Tuesday March 3, 2015 Status Moderator Last seen July 3, 2015 69
Mar 25, 2015 at 06:02 PM
boot into BIOS and search for the HDD if it's mentioned and recognized by the system it is possible that it's not being on the boot list
so go to the boot list and check if it's there, if it is on the boot list it's possible that your boot MBR is corrupted and you need to reinstall windows

note if you can't find the HDD on the BIOS it's most likely damaged.
0
xquantum Posts 3 Registration date Wednesday March 25, 2015 Status Member Last seen March 25, 2015
Mar 25, 2015 at 06:04 PM
Yeah, I have searched before, the HD is not there... all is there is this new thing that has never been there before, this Atheros that is on the screen.
0
MaxStart Posts 339 Registration date Tuesday March 3, 2015 Status Moderator Last seen July 3, 2015 69
Mar 25, 2015 at 07:25 PM
if you did search in the BIOS menu and it can't detect the HDD, most likely it is damaged HDD.
0