How to work or run COD 4 multiplayer in vista

Solved/Closed
Mike - Mar 23, 2009 at 03:20 AM
 Supungs - Jan 29, 2011 at 05:40 AM
Hello,
HELP PLS. becase i cant play in vista PLEASEEE!!!!!!!! HELPPPPPPPPPP!!!!!!!!!!!!!

10 replies

when i bought COD4 i tried to run it on vista x64 and it would load up and then the program would stop and a pop up would say iw3mp has stopped working, so if you get that problem its from you having a realtek soundboard so in the tray bar double click the red volume icon and in the top right press the folder button and double click disable front panel jack detection and click ok then try to run the program again and it should then work.
15
thank u so much. i was about to just sell the game on ebay for being bad
0
Uh, what folder? what are you talking about?
0
Whistle > byonik
Aug 28, 2009 at 02:28 PM
Open your realtek interface. Depending on the version, there will be a wee picture of a folder "you know, like a peechee, a file folder) in the top right-ish of the window. Click it. If you have the older versions, you will not need this advice, the option will be simple to locate.
0
Undie > Whistle
Oct 9, 2009 at 06:50 PM
I freakin love you dude i run vista 64 and i reinstalled vista 2TIMES before i found your fix.. now it works.. tnx a million dude
0
Someone give this guy a period or two....or a second to catch his breath.
0
can someone plz tell me were the tray bar is
3
The system tray is by default in the lower right corner of your screen.

How about users with newer versions of the realtek software that does not have the 'disable' option?
0
Whistle > Whistle
Aug 16, 2009 at 01:55 PM
NM, figured it out. the option is still there, it's hidden in an unlabled 'folder" icon on the top right-ish.
0
omg thank you that worked!!
2
Okay, the "iw3mp.exe" problem
I solved this by plugging a jack for the headphones into the mic slot.
Bear in mind, this could only work for windows vista........however i'm sure that a lot of people have this problem.
If this worked, let me know
2
yes this worked 4 me
0
but how do i get sound now
0

Didn't find the answer you are looking for?

Ask a question
Awesome that someone actually figured out it was a sound driver issue. I couldn't shut it off, had to re-download a reltech driver, but mp work, !!! thanks a million.. and props to whomever out there figured out the problem, InfinityWard most likely doesn't care about mw 1, and windows 7 players..but you did :)
2
thanks so much.!!! this worked for win 7 too!!!1
1
i dont have a mic or realtek and im having this problem and i need a fix please
1
This error ("iw3mp has stopped working") is almost exclusively caused by sound-related issues with Windows Vista. If you don't have realtek, do you have Sigmatel? If so, get the latest drivers and patches from the manufacturer.

Another 'fix' that has worked for many, is to remove the sound drivers, then allow Windows Update to replace them with native Windows sound drivers. Create a restore point before making changes, so you can go back if it doesn't work.

Good luck.
0
Just to clarify, that link in my above post is NOT MINE, I did not put it there. It was inserted by this site.
0
you are right man...i are the best.5 stars from me
1
When i disable the front pannel my audio doesnt work??
1
OMG!!!
YOUR LIKE THE COOLEST GUY IN THE WORLD!!!!
(IF your a guy)
Thx im gna dedicate like a whole Lan of Cod just to you!!!!!
0