CoD 4 multiplayer doesn't start [Solved/Closed]

Ano-Nymus - Jul 16, 2009 at 04:48 PM - Latest reply:  faisal raza
- Nov 8, 2017 at 12:49 PM
Hello,
Can I ask you a question?
Does anyone know how to fix my ever-present crash problem? I have Windows 7 Ultimate, and every game works like a charm, but my iw3mp.exe crashes after start. Any suggestions?
See more 

61 replies

gragrand 238 Posts Wednesday May 13, 2009Registration date September 5, 2009 Last seen - Jul 17, 2009 at 03:31 AM
+278
Helpful
28
Hye this is an error from Call of duty 4,

its a very common problem

all you will have to do:

1.Go to Start then Control Panel
2.Double click on the Sound Tool
3.Click on the Recording tab
4.Right click and select "View Disabled Devices"
5.Enable the Stereo Mix

Good luck
Was this answer helpful?  
im on win7 and that thing doesn't work for me ... still says that kinda "don't send" error :( help please.. im using win7 x64
thaaaaaaaaaaaaaaaaaaaaaaaaaaaaaanx
Windows 10 Pro e funcionou, muito obrigado.
It worked. Thank you very much.
thanks you. this is works. i am very very thankful to you
+169
Helpful
i dont see Stereo Mix under the recordings tab even after show all disabled devices
+29
Helpful
Found out that the only thing I had to do was plugging in my headset.... Really strange....
+20
Helpful
If you are having a problem finding 'Stereo Mix' in your recording tab, you should search the web (primarily Realtek website) for latest Realtek AC'97 or HD Audio drivers. Once I downloaded that and restarted, Stereo Mix popped up and I enabled it. I fought with the iw3mp.exe crash for a while and this finally worked. Hope it works for you, good luck!
+17
Helpful
Hi All!

It is also a solution, if you do not see Stereo Mix, to plug a microphone to your computer. It has been worked for me.
+12
Helpful
3
i had same problem
just plug in headphones in your pc
it works
ive tried all of these things and reinstalling windows and I still cant get cod 4 to work anymore
EmBoLa > Cicjose - Feb 19, 2010 at 06:47 PM
just enable your sound in your bios, if you use hdmi,
yeah had same error just had to plug mic in and it works fine
trgrhpygrl22 - Jun 25, 2010 at 11:14 PM
+8
Helpful
Plug in your Sound AND a Microphone together at the front or back of your computer.

Now start the multiplayer.exe

I just tried it and it worked. First time I've been able to play the multiplayer...
+6
Helpful
TY, man - Seriously - I were afraid I wasted my cash on a game I could not play. So just wanted to thank you :D:D:D:D
+6
Helpful
Hey m8. I need that answer because I have the same problem.
+4
Helpful
i have a vista and I go to recoureding and I can't find were the disabaled is
+3
Helpful
THANKS NOW ITS OVER!
REALLY THANKSSSSSSSSSSSSSSSSSSSSS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
+3
Helpful
I don't know how to do this on...Windows 7 2009 64bit
+3
Helpful
windows 7 ultimate 64 bit worked great your awesome thanks
+3
Helpful
omfg thanks
+1
Helpful
Thanks a lot mate!
0
Helpful
Great works <3
fettha@live.it - May 7, 2010 at 08:26 AM
0
Helpful
hvbnvgvbttfbjfu
0
Helpful
thanks.............
now my favorite game s working.................................
0
Helpful
How did you get it woking? I have the same problem
0
Helpful
ive got problem too
1 2 Next
CoD 4 multiplayer doesn't start - page 2