Lost shared internet conection by ethernet cable

Closed
ajscully
Posts
1
Registration date
Friday April 3, 2015
Status
Member
Last seen
April 3, 2015
- Apr 3, 2015 at 05:53 PM
Germainrzr
Posts
3
Registration date
Friday May 4, 2018
Status
Member
Last seen
May 10, 2018
- May 10, 2018 at 09:21 PM
Hello everybody,

I'm new to this community but I've seen other people's posts and find out that the content is quite good and people is really nice.

I have this problem being unable share my internet with another computer. I recently brought my work's laptop at home (runs with windows 7) and tried to connect it to my router at home. I tried several times and I was unable to do it.... it said that there was a problem with the connection, and the windows troubleshooter said "the DNS server isn't responding", so on the Internet Protocol version 4 I went to try DNS like 8.8.8.8. or 208.67.222.222 but they didn't work, don't know why. Restarting the computer or the router didn't help. So I decided to use my personal laptop (runs with windows 7 too) with an ethernet cable and use it as an internet hotspot for my other computer.

After setting in the network and internet/network sharing center/change adapter settings/ and then after just clicking on my LAN "shared" everything went ok and both computers had internet. I could browse with both computers fast and easily at the same time.

After this I thought that would be useful to have a shared folder with both computers and I went to try and see if I could do it. Since I'm not a tech-geek, I just looked into some youtube videos to see how to do it and then I did mofidications on the configuration properties of the adapter and entered a selected IP address of both computers.

I course with this I lost my intertet connection, and then to get it back I set the internet protocol version 4 to "obtain IP address automaticaly". However this only worked for my personal computer but not my work laptop. I've tried many times reseting the IP address and the DNS, double checked the sharing parameters on my LAN and wireles connections, bridging the wireless and LAN conections, rebooting both computers and router, but no matter what I do I can't get the internet conection that I once managed to get.

How can I get my work computer back on line either using the ethernet cable or the router?

Hope my problem is well explained.

I really don't have a clue of what's going on or how to solve the problem. Any suggestions are very welcome. many thanks!

1 reply

Germainrzr
Posts
3
Registration date
Friday May 4, 2018
Status
Member
Last seen
May 10, 2018

May 10, 2018 at 09:21 PM
Don't feel bad about what you going through because I to have the same issues and I have gone to every Websites so I decided to teach myself with YouTube videos and sometimes Windows 7
or ETC. can solve the problems. .
0