No sound on my laptop acer 8.1 aspire [Closed]

Report
Posts
4
Registration date
Tuesday April 28, 2015
Status
Member
Last seen
April 28, 2015
-
 colm13 -
I have a new acer aspire 8.1 which recently lost windows. This now works only the sound is gone.. I have tried most ideas on your sight to no avail. Please assist me if you can
Thanks Georgie
Related:

3 replies

Posts
51400
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
March 18, 2020
14,430
Hello
You have written: "I have tried most ideas on your sight" (site may be?)
So that we don't repeat the same ideas and waste your time and ours, could you please detail what you have tried?

Regards
4
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 3778 users have said thank you to us this month

georgie222
Posts
4
Registration date
Tuesday April 28, 2015
Status
Member
Last seen
April 28, 2015

checked mute, checked drivers-ok, checked audio management, tried play back devices, tried trouble shoot, tried sounds, I am new at this so I may have missed something. thanks
Posts
3610
Registration date
Friday February 6, 2015
Status
Moderator
Last seen
July 18, 2016
920
Do you have updated sound drivers for your computer?
georgie222
Posts
4
Registration date
Tuesday April 28, 2015
Status
Member
Last seen
April 28, 2015

it says I do
georgie222
Posts
4
Registration date
Tuesday April 28, 2015
Status
Member
Last seen
April 28, 2015
> georgie222
Posts
4
Registration date
Tuesday April 28, 2015
Status
Member
Last seen
April 28, 2015

i have to go for now, I will be back soon thank you very much for your interest
georgie222
> georgie222
Posts
4
Registration date
Tuesday April 28, 2015
Status
Member
Last seen
April 28, 2015

I went back and found more info I tried trouble shoot again and it said one or more audio service is not running it further explained that both windows audio and the windows end point builder service at least one is not running. hope this helps clarify my broblem and I hope you can help thank you again georgie222
I tried EVERYTHING to solve this same problem on my Acer Aspire ES1-311 - it nearly dove me mad and I came damn close to smashing it to pieces! I eventually got it fixed my doing a full factory restore. Had to wipe everything, but it worked. Laptop is only a few months old so I didn't have much on it anyway.
Hope this helps.