No Intel(R) Adapters are present in this computer.

Solved/Closed
shayma - May 21, 2015 at 03:54 AM
 shayma - May 22, 2015 at 04:50 AM
Hello,
I have a problem after formating my computer. I cant access to the internet.
I tried installing PROwin32. But it shows the error message "No Intel(R) Adapters are present in this computer.''
I keep downloading and istalling drivers but no one solve the problem
The computer which I wanna to fix is Toshiba labtop ( Sattellite C660-A270 )
I installed windows 7 32bit

3 responses

Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 892
May 21, 2015 at 04:22 AM
Hello shayma,
what about network adapter shown in device manager?
0
Hi Computertech,

About the network adapter.. It says that

'' The drivers for this device are not installed. (code 28) To find a driver for this device .Click update driver''

I clicked on update driver button but it couldnt find the driver !
what shall I do now?

sorry if this seems so silly for you but I am not a computer expert :( . This is my first time trying fixing something ..
0
Many thanks for you Computertech :)
Actually your question helps me to identify the problem. I do some searches and found the driver online .
The problem is solved now.
thanks again
0