Desktop,gateway p4,Power to motherboard ok- no signal to Monitor

[Closed]
Report
Posts
2
Registration date
Friday September 11, 2015
Status
Member
Last seen
September 11, 2015
-
 Blocked Profile -
Hi,
Computer was working great, removed windows went to ubuntu 1204.used for about 3 months,didn't like unity..switched to mint 17.2, sound card stopped working thought
it was a bad install,reinstalled same results..OK here's where it get wierd...Wiped HD
Lost Signal to monitor..pulled out memory, tried variations of moving,switching out memory....Nope..pulled out everything..dvd,hard drives,wireless card...tried the hold power button...changed out button battery...still no signal to monitor..Help Please

2 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,925
Somewhere sometime somehow you fried the motherboard. That's the chance we take when we mess with the hardware. Perhaps you can find a cheap MB on Ebay.

Good Luck
Posts
2
Registration date
Friday September 11, 2015
Status
Member
Last seen
September 11, 2015

Thanks for your response,
but the issue with the monitor was happening before I opened my box.....and started 1 by
1 testing... will ck out motherboard....thanks

Through all of your changes, I AM 100% certain you did not load all of your drivers, or your bios was not configured for the hardware correctly, so you made another change, and another and before you know it: VIOLA a boat ANCHOR!

When troubleshooting issues like this, take the time to make 1 change at a time.

Does the MB have an onboard graphics? Boot it up and get stable with that first!

Why would think that a reload of the OS would fix a hardware issue? The BIOS was (probably) not set up to even accept the hardware load. Is it a plug an play monitor? Is your bios enabled plug and play? Start at the bottom.

<EDIT-Yes I do UNBOX monitors on a weekly basis that I HAVE TO LOAD DRIVERS for (if the OS does not recognize it on first boot! IT HAPPENS!)

I have said it once, I will say it again. IT!