Toshiba Satellite, Windows 7 shutdown and restart

Closed
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015 - Sep 24, 2015 at 07:51 AM
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015 - Sep 24, 2015 at 05:12 PM
Hello-
I have had this problem and have searched for a solution but have not found one.
On Sept 9 I shutdown my computer in the evening per usual but in a few seconds it restarted. I
could not shutdown so I let the battery run out to shut it down. The next day I tried again and the same thing happened so I began the

search for solving the problem.
What I have done so far:
1. unchecked the wake on shutdown
2. reset the BIOS to factory, also, disabling an option called ""wake up on LAN."
3. ran virus software
4. ran scans from the cmd prompt from several suggestions that thought that would fix the problem
5. performed a few regedit changes that were suggested
6. right clicked My Computer/properties/advanced/startup and recovery clear the "automatically >restart on system failure" box
7. went to DEVICE MANAGER, NETWORK ADAPTERs, right clicked on Controller PROPERTIES, Advanced tab,
scrolled to WAKE FROM SHUTDOWN set it to disabled.
8. tried a system restore to an earlier date
9. booted in Safe mode
Nothing has worked.

Also, I booted from a USB into Linux Mint and when I selected shutdown from there it still restarted.

Any suggestions/help appreciated.
I hope I have posted this is the correct section.
k

11 replies

Blocked Profile
Sep 24, 2015 at 08:56 AM
Hello,

please see this solution:

"3rd Attempt (Success!!)

Problem recognized: Wake on LAN

Right click "My Computer"
Select "Properties"
Go to "Hardware Device"
Click "Device Manager"
Select "Network Adapters"
Select "Marvell Yukon .....PCI-Fast Ethernet Controller--> right click ---properties--->power management-->deselect "Allow the computer to turn off this device to save power"--->Go to "Advanced" tab--->put value off for "Wake from shut down" --->value none for "Wake up capabilities"
press OK


If this doesn't work then check your BIOS

Restart ---> press F2---> go to "Main" tab --->Network boot [Disable] --- Save"
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 09:31 AM
Performed the first suggestion, ie. Wake from Shutdown disabled.
Looked at the BIOS, Main tab had only clock, date and language. I did look at the other tabs but no Network boot entry. The Wakes were disabled.
I then tried the shutdown but the restart still happened. :>(
I did look at the Event log and the Toshiba App Place and Google update both showed errors. Could that be causing the PC to crash at shutdown and then trigger a restart?
0
Blocked Profile
Sep 24, 2015 at 09:34 AM
Can you right click "Computer" and go to properties

on the left, go to the "Advanced system settings"

Under startup and recovery select "Settings"

Uncheck "automatically restart" and wait for it to happen again.

If your PC is BSOD then you'll get an error.



0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 09:40 AM
I did uncheck "auto restart" a few days ago. I checked today and it is still unchecked. Is that what you mean?

I have never gotten the BSOD. whew.
thx
k
0

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Sep 24, 2015 at 09:44 AM
Can you also check that wake on LAN is turned off for the wireless adapter.

- device manager -> WLan -> properties -> Advanced tab

Also, if you have any USB devices connected, remove them.

could you also remove the battery and charger and hold the power button for 20 seconds and try again.

If at first you don't succeed; call it version 1.0
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 09:52 AM
I don't see Wake on LAN in the Adv tab but Wake the computer is grayed out in the Power Mgt tab.
I will try the remove battery, charger and hold suggestion and report back. There are no USB devices connected.
thx
k
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 10:48 AM
Okay. Did all the suggestions but it is still restarting. :>(
0
Blocked Profile
Sep 24, 2015 at 11:20 AM
Can you go into the BIOS and reset it to default.

Try shutting down.

if not, then once in Windows go to start > Command Prompt

type in shutdown -s -t 01

See if it turns off and stays off that way.
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 11:29 AM
Did reset BIOS to default settings, created a shutdown button on the desktop with your suggestion. That shutdown still triggered restart. :>(
Would the errors in Toshiba App Place and gupdate cause the pc to crash and then restart?
thanks.
0
Blocked Profile > krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 11:39 AM
If it crashes and restarts then it should BSOD.

Can you check BIOS to check if it is in AHCI mode?
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 11:59 AM
I did not see AHCI in the BIOS.
0
Blocked Profile
Sep 24, 2015 at 12:01 PM
Can you clean boot the computer and try shutting down.

Click Start, type msconfig.exe in the Start Search box, and then press Enter.

Note If you are prompted for an administrator password or for confirmation, you should type the password or click Continue.

On the General tab, click the Normal Startup option, and then click OK.

When you are prompted to restart the computer, click Restart.
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 12:06 PM
okay. I did all that.
0
Blocked Profile
Sep 24, 2015 at 12:09 PM
Sorry i asked you to do the wrong thing.

Instead of selecting normal start up, can you select "Selective Startup" and uncheck load startup items.

then go to the services tab and uncheck "Hide all microsoft services" and click "Disable all".

Restart the laptop and try shutting down.
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 03:00 PM
It is still restarting after shutdown. :>(
0
Blocked Profile
Sep 24, 2015 at 04:24 PM
Can you try reseating the memory modules in your laptop. Normally there is a flap at the bottom that comes away. If you have more than one stick in, take one out.
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 04:31 PM
Have not done this before but just watched a Utube on where/how. Do you want me to just pop them out and then back in?
0
Blocked Profile > krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 04:32 PM
Yes if it's easy enough to do. Maybe put one back in if you have more than one.
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 04:49 PM
Popped it off, took out the one, there was only one, and snapped it back. That's it?
0
Blocked Profile > krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 04:50 PM
Correct. You could always try putting in the other slot if there's one.
0
krcMI Posts 12 Registration date Thursday September 24, 2015 Status Member Last seen September 24, 2015
Sep 24, 2015 at 05:12 PM
I only saw one slot. I will try a shutdown and hope for the best.
0