Toshiba Satellite mouse pad stopped working [Solved/Closed]

Report
Posts
1
Registration date
Wednesday February 20, 2013
Status
Member
Last seen
February 20, 2013
-
 MohamedYehia -
Hello,

I was using my Toshiba Satellite and it froze up. I turned it off and then back on and my mouse pad stopped working. My cursur will move and highlight an icon but will not follow the command when clicked. I tried the function key and f9 and nothing.

Thank you for any help provided.

19 replies

Just press simultaneously Fn+F5 or Ctrl+F5 (or Fn + F9 or Ctrl+F9) and that should do it!

Edit:: Try swiping on the touchpad from right to left. This will bring up the little sidebar on the right of the screen and the date on the lower left in Windows 8. Then your touchpad should work as normal. F5 is the button to lock the touchpad. If your problem goes beyond that and is stuck in scroll mode like mine was, try the swipe from right to left and see if that normalizes things. I discovered this trick by accident when trying to wipe dust off my touchpad. ;)
962
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 5710 users have said thank you to us this month

I was just browsing as I had the same problem & wanted to say thanks for the tip-it worked! I thought it was broken so am delighted!
Omg fn and f5 worked thank you so much
Control and f5 worked for me!
The fun + f5 didn't work but thanks to the last comment the Ctrl+f5 worked!!! Thank you!!!!
Just f5 worked for me. Thanks.
it seems that everyone on this page didn't actually have a broken touchpad, they simply didnt know how to turn it on and off, that was obvious.

does anyone know how to fix the touchpad when it works for the first 2 minutes of use but then becomes locked in scroll mode?
Did you get yours fixed as mine seems to have this problem? Works for 2 mins then frozen....
Hit CTRL + ALT + DEL .... go to task manager... Go to the synaptic touchpad icon, click or right click.... and press End Task. Your problem should be solved.
Thank you so much! This did the trick for me!!!!!
WOW! Thanks! The Alt-Ctrl-Delete answer worked. I was able to fix my Daughter's laptop. No excuse now for not doing homework not need to get a new laptop THANK YOU! Thank You!
none of this is working for me
If you can't side swipe. Hit CTRL + ALT + DEL .... go to task manager... Go to the synaptic touchpad icon, click or right click.... and press End Task. Your problem should be solved.
YEA!!! this worked!!!
Thank God
thank you this has just worked after all else failed
Posts
1
Registration date
Sunday September 14, 2014
Status
Member
Last seen
September 14, 2014
1
There is an icon that is called "Synaptics Pointing Device" at the bottom of the laptop it looks like a computer screen
Click on it and it will have a command "Tap to Click."
That will get the keys working again.
Just fixed the same problem on my Toshiba Laptop. I think I may have clicked it in error .
Thanks, it was the answer, I should have thought of that but I didn't.
scribbler you r really a life saver all above tricks and solution didnt work but u saved my time thankx a lot
Thanks much! Solved the problem!

Scribbler, your answer was just for me! THANKYOU!!
I knew I had accidentally clicked SOMETHING but couldn't find what it was and none of the other suggestions were working for me.
Thanks for posting your answer and saving me from hours of further frustration and unnecessary work :D
f5 is for enabling and disabling touch pad on toshiba satellite; however mine would switch back from able to move the pointer to scrolling from object to object while touchpad is enabled. It is annoying. Does that make sense?

Thanks! You saved my day!

I have been sitting for weeks in the belief that I ruined it when I cleaned it!

Thanks again!
I have not used my laptop in a week I did not want I was going to have to do...I am glad I googled it and you gave me the answer...thanks again
Yes it works.thanks.
Thank YOU!!!!
Thank u so much yaar..i tried alot ...
None of these options fix my problem. I know that the f5 key disables and enables it but I have not accidentally hit the key. I have a new laptop have only had it 12 days and only used it 4 times its a brand new laptop not reconditioned, or have ever been used in any way and all of a sudden the cursor will not respond to my touch on the mouse pad. I have had several problems with laptops in the past where its been brand new and something will start going wrong with it the moment I touch them. If any one else has any other possibility as to why my mouse is malfunctioning please let me know.
None of the above worked. However found out latest windows update, disabled touch pad. Found device settings and clicked enable. The above helped as was able to isolate fault.

Thanks
FN F9 worked perfectly...thanks so much!
Posts
2403
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
514
Hi wat3755,

Please try these generic troubleshooting steps and see if this fixes the issue:

1. Some computers have a touchpad disable and enable hot key, refer to User's Manual of your laptop to see if your computer has this hot key and how to use it. (When your computer does not have the hot key or the hot key did not correct the issue proceed to the next step.)
2. Turn off the computer (when the touchpad does not respond hold the power button down for up to 15 seconds to turn off the computer).
3. Unplug everything except the power cord (AC Adapter).
4. Power on the computer and retest the touchpad. If the touchpad still does not work correctly proceed to the next step.
5. Make sure the latest driver for the touchpad is installed (you may need to use a external USB or Bluetooth mouse to install the drivers).
6. In addition to these troubleshooting steps, please refer to the Microsoft Knowledge Base article mentioned below:
http://windows.microsoft.com/en-US/windows/help/mouse-touchpad-and-keyboard-problems-in-windows

Do reply with results.
F5 most likely!
Life saver
Thank you control f5 was a lifesaver :)
F5 by itself worked for me. No FN...no CTRL
God bless you with this simple solution. I have tried so many alternatives to my disabled touchpad but that didn't work until I stumbled across the f5 resolution. thanks
I was beginning to dislike my Toshiba until I finally found this solution. Thank you. I hope that this will fix it permanently.
I tried everything. Pressed F5 and that worked
f5 worked for me too
F5 worked!!!! thanks
thnxs every1...f5 worked for me too

andy
I have try many things but till not work on my laptop.
I could press left and right but the pad doesnt move. Download a new update for drive, tried F5, Off laptop and F2, F9 and F10.
I think its a bit silly about the Shift + F5 needing to be done. I don't think anyone is stupid for not knowing simple means to Reset the Mouse to Mouse Pad, though - because there is no logic to thinking that these two keys would correct it - you'd have to know. This way of correcting with the Ctl + F5 suggests to me that the mouse pad can easily be disabled accidentally in the same way - by unknowingly pressing those buttons.. I've resolved this issue previously by plugging in an external mouse then going to the Control Panel then to Mouse Settings then Re-enabling the Mouse Pad and Mouse Pad Software and checking all of the other settings then Applying Changes and pressing OK. But it was always irritating having to go into the drawer to find an external mouse, etcetera, then using it to make this corrections. It is possible BTW if you don't have an external mouse at hand to do it manually using the Tab and Enter Keys to get to Control Panel and then Mouse Settings and then Re-enable the Mouse Pad and Mouse Pad Software - but it is not easy to do using Tab and Enter Keys only as its very cumbersome and easy to press wrong buttons and have to start finding Control Panel all over again, etcetera.

That would correct it for me, but clearly better with an external mouse. Now though with this CTL + F5 information it will be much quicker for me. But its not like I'd have been able to work out / guess CTL + F5 as a logical corrective measure as its not logical at all. Grrrrr - anyway I'm going to have to write down Ctl + F5 for future reference. But then again I should remember because I've just typed it several times.
Richards, you are the best... FN + F5 didn't work but your suggestion did.
Thank heaps!!
shift+f5! Thank you :)
i used do shift+f5 and works all the time but not anymore and its driving me crazy does anyone have another suggestion because none of the above worked with my laptop...
i have faced the same problem..thanks lot Mr Richard...after pressing shift/cntrl+F5 its working... :)
Thanks a ton.....
f5 worked thanks. Anyone know what causes the problem?