Toshiba Satellite mouse pad stopped working

Solved
wat3755
Posts
1
Registration date
Wednesday February 20, 2013
Status
Member
Last seen
February 20, 2013
- Updated on Jan 28, 2018 at 09:43 AM
 nasir - Aug 23, 2022 at 05:13 AM
Hello,

I was using my Toshiba Satellite and it froze up. I turned it off and then back on and my mouse pad stopped working. My cursur will move and highlight an icon but will not follow the command when clicked. I tried the function key and f9 and nothing.

Thank you for any help provided.

20 replies

Just press simultaneously Fn+F5 or Ctrl+F5 (or Fn + F9 or Ctrl+F9) and that should do it!

Edit:: Try swiping on the touchpad from right to left. This will bring up the little sidebar on the right of the screen and the date on the lower left in Windows 8. Then your touchpad should work as normal. F5 is the button to lock the touchpad. If your problem goes beyond that and is stuck in scroll mode like mine was, try the swipe from right to left and see if that normalizes things. I discovered this trick by accident when trying to wipe dust off my touchpad. ;)
1017
I was just browsing as I had the same problem & wanted to say thanks for the tip-it worked! I thought it was broken so am delighted!
3
Omg fn and f5 worked thank you so much
1
Control and f5 worked for me!
1
The fun + f5 didn't work but thanks to the last comment the Ctrl+f5 worked!!! Thank you!!!!
1
Just f5 worked for me. Thanks.
0