RAW SD Card unable to format

Closed
lyn3xy Posts 1 Registration date Sunday November 8, 2015 Status Member Last seen November 8, 2015 - Nov 8, 2015 at 08:42 PM
 Lyn3xy - Nov 22, 2015 at 11:12 AM
So I recently opened my 64 GB SD Card to transfer some files onto my computer then it 'kicked me out' and I am unable to get back into it. It is asking me to format the SD Card so I did, knowing that there are lots of software to recover the formatted card, but then something bad happened! It was unable to format and now it is in a RAW Format and not only is it in RAW, it show 1024 mb and shows 0 bytes in property?!?!?!?!?!?! I tried many different recovery tools and even did the DISK PART from CMD too. NOTHING, and I mean NOTHING I've tried worked! Please help me, is there any way for me to recover these files????
Related:

2 replies

Computertech Posts 3569 Registration date Friday February 6, 2015 Status Moderator Last seen July 18, 2016 898
Nov 9, 2015 at 03:01 AM
go to control panel
go to administrative tools
go to computer management
go to disk management on the selected drive right click then format
next select on the file system NTFS
And then try to use recovery software
0
I have tried that already. Unable to format, Shows 0 bytes, Unknown RAW type. All the possible recovery software NONE worked
0
R2D2_WD Posts 3606 Registration date Monday September 1, 2014 Status Member Last seen February 20, 2017 154
Nov 9, 2015 at 03:35 AM
Hi Lyn3xy,

Sadly, the PC cannot recognized the SD card's file format and that is why it showing it as RAW. I would suggest you to find a Linux Live CD and boot from it. Try to access the card and backup all your stuff. Unfortunately, if the card has failed, it could be really difficult to recover the data. If you manage to save your information, I would recommend you to get a new SD card.

Hope this helps

0