Old windows xp unmountable_boot_volume help!!!!!!!!!!!!!!!!!!!!!

Closed
Guba - Nov 19, 2015 at 08:30 PM
 Guba - Nov 19, 2015 at 09:16 PM
Hello,
My mom wants me to fix her old windows xp computer, but when ever i load it up it says "UNMOUNTABLE_BOOT_VOLUME", and i've read every possible article there is on it. The computer doesn't have a CD/DVD drive in it, so i can't use the xp recovery console from there. So i looked up recover console ISO'S and i've booted any kind i could find with every program that makes a bootable usb, and no matter what, NOTHING FU**ING works. I'm stuck, I've tried booting the recovery console ISO and it either says "OPERATING SYSTEM NOT FOUND" "Disconnect any removable media and restart" or "BOOTMGR MISSING". No matter what i do, nothing works.


Related:

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,833
Nov 19, 2015 at 08:42 PM
so you have a dead hard drive.
0
But all that happened to cause this was that i booted puppy linux from a flashdrive... and thats it. Nothing else. Then once i exited out of puppy linux and went to normal windows xp (or at least tried...) It gave me the bsod w/ the unmountable_boot_volume
0